multiboot/networking

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

twothink02

Thread Starter
Joined
Jul 17, 2004
Messages
4
ok, this might be in the wrong place but my main concern is lack of internet access. i have a toshiba satellite 4010 cds that came with win98. i upgraded to win2000 and the internet (through cable router to modem to yes, comcast) and could not establish a connection. then i reinstalled win98 and then win2000 for multiboot (i don't think i partitioned the computer though. they are both on the C:/drive. if anyone knows how to do a multiboot correctly please let me know.)

the internet worked but was very slow, almost dial-up speed. then i tried upgrading to winXP (i have a large hard disk) and same thing happened. there is internet on win98, slow internet on win2000, and no internet on winXP. i can't use win98 now for internet because the new wireless modem (d-link g630) is not compatible. little help please. thanks.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top