Multiple Display

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

lkw441

Thread Starter
Joined
Jun 10, 2003
Messages
10
My onboard video went out on Optiplex GX1. Put in Matrox Millinium II. Downloaded drivers. Installed fine but now system shows that I have (2) video adapters and (2) monitors ((1) default monitor and (1) Plug and play. I cannot get into the settings as it says that I have to disable multi-display. I cannot find any reference to this in Windows. Thanks for your help.

Larry
 
Joined
Jul 29, 2001
Messages
21,334
Look in device manager, it is probably still showing that you have a second(your old) display adapter listed. You can disable the one that is defective in the BIOS or set it in device manager.
 

lkw441

Thread Starter
Joined
Jun 10, 2003
Messages
10
You were correct. I removed (1) of the Matrox adapters and it removed the default monitor. Thanks a lot.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top