Multiple iexplorer.exe running at all times

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

mm5

Thread Starter
Joined
Jan 28, 2013
Messages
1
Hi, earlier this week, my internet explorer stopped working. I'd click the link on the task bar and the window for internet explorer would come up but nothing would happen. My cursor would just turn into an hourglass and do nothing. I would've put this in a different forum except when I hit ctrl alt delete and get to the task manager and look under applications there's always at least two iexplore.exe running besides the one I tried running and no matter how many times I try and end them it won't work. I can go into processes and end them there but there's about six or seven there and they keep coming back up every time I end them no matter how many times I try. This just doesn't seem right at all to me. I don't know if it's a virus or if my computer's just messed up. I'm using google chrome right now because that's actually working, and I also have windows 7. Thanks for the help!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top