1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Multiple problems with pc bios HDD etc

Discussion in 'Hardware' started by johnnyrocket, Nov 25, 2011.

Thread Status:
Not open for further replies.
  1. johnnyrocket

    johnnyrocket Thread Starter

    Joined:
    Jan 16, 2006
    Messages:
    15
    I have Recently come into some very hard problems with my pc. ok so let me start with I had a burned out HDD (I was putting some parts in and it fried I just took it out no questions asked) I took to Staples the guy slapped it in his docking station and tells me it is reading the hard drive and would probably still work in my pc he said about 80% chance it works. I realized some time later (about a year) I had some Word and Notepad docs I needed off of there. Against my better judgement I put it in my pc I went through the post boot then I saw Detecting Array... Followed by BOOT DISK ERROR INSERT SYSTEM DISK AND PRESS ENTER. I figured ok it's not working. I put in my other hard drive only to have it say the exact same thing. I do have a 2nd hard drive but I only use it for storage.

    After some hours and a replacement of my 460gtx (thanks to my sister who likes to touch components while the pc is on:mad:) I got the pc to boot to Win7 only to find out that I have two more problems My DVD drive is not detected at all It's not there I can hear the drive spinning but it's not detecting at all. I also have no sound It says "No Audio output device is installed.
    I still get the Detecting Array while starting but it just moves right along after it does whatever.

    setup is
    PSU Thermaltake Toughpower XT 775w
    P5n-e sli 650i
    Intel Quad Core Q6600
    4gigs ram
    geforce evga gtx 460gtx 1gb
    Western Digital 500gb OS is installed on this one
    Maxtor 300gb just used for storage.

    My bios looks like
    Boot Device Priority
    Hard Disk
    Hard Disk
    CDRom
    Disable

    Hard Disk Drives
    1. Sata 2 Maxtor 300gb
    2.Sata 1 WDC (That's western digital fyi) 500gb

    I have my OS win7 installed on wdc it but when I was first expierencing the problems I couldn't get it to boot cause they were switched max on bottom wdc on top I switched I got it to boot but there's still major problems I have no idea what to do anymore One thing I really want is my dvd drive to be detected so I can try and reformat and see if that solves anything.
     
  2. johnnyrocket

    johnnyrocket Thread Starter

    Joined:
    Jan 16, 2006
    Messages:
    15
    Nobody has any ideas? I thought it might be the motherboard I removed CMOS to see if that would solve the "Detecting Array", issue but it did not. I also but in an old cd drive to see if it would detect primary IDE master or slave even and nothing came up. My hard drives are working fine. My only other options of what it could be is that I need to reformat, I have a bad ribbon cable to my dvd drive, or my ide controller is bad which means I basically need a new motherboard.

    Still any Ideas at all? I can boot to windows but I dont have my dvd drive no sound the detecting Array error still pops up at every boot up.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1028435

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice