1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Multiple Problems....

Discussion in 'Hardware' started by WeEzY-f-BaBy, Jul 17, 2006.

Thread Status:
Not open for further replies.
Advertisement
  1. WeEzY-f-BaBy

    WeEzY-f-BaBy Thread Starter

    Joined:
    Jul 14, 2006
    Messages:
    40
    Ok. I tried posting this awhile ago, but I messed up and it wasn't very organized so I'll try again and try to keep this neat. Sorry if your reading this again...

    Here is my problem. When I play starcraft I get some weird colors. It only comes up if I alt+tab , someone messages me on MSN , or someother kind of window pops up on my computer then the colors somewhat invert/go rainbow type of colors. Haha sounds wierd I know and I have tried Blizzard Support and they are no help at alllll. So here are some reasons that I see this could be happening.

    1. DirectX isn't really working properly......
    http://i39.photobucket.com/albums/e172/big-50/DirectX.jpg

    2. I got a little yellow "!" by my Display Adapter category....
    http://i39.photobucket.com/albums/e172/big-50/untitled12.jpg

    3. Here is the message for the Display Adapter problem...
    http://i39.photobucket.com/albums/e172/big-50/untitled21.jpg

    4. Maybe my moniter isn't detected or anything, cause I can't change the settings....
    http://i39.photobucket.com/albums/e172/big-50/untitled.jpg

    5. Here is what my Starcraft looks like if I alt+tab, or any of the other things I listed above happen but this is only one sometimes its different colors....
    http://i39.photobucket.com/albums/e172/big-50/fgfff4ne.png

    So hope someone can help me here. Thanks in advance
     
  2. streder

    streder

    Joined:
    Jul 17, 2006
    Messages:
    4
    What kind of Operation System, Video Card, Memory, etc, are you running?
     
  3. pugmug

    pugmug Banned

    Joined:
    Jun 13, 2005
    Messages:
    2,857
  4. WeEzY-f-BaBy

    WeEzY-f-BaBy Thread Starter

    Joined:
    Jul 14, 2006
    Messages:
    40
    I don't know how to check my specs lol so I ran Windows Game Advisor's scan and this is what I got..

    Processor AMD Duron(tm) Processor 751MHz
    Display Card Generic VGA
    Memory 384MB
    Operating System Microsoft Windows XP
    Free Disk Space 10.22GB
    Display Card Memory 1MB
    Display Driver Version 5.1.2600.0 (XPClient.010817-1148)
    DirectX Version 9.0c
    Optical Drive CD/DVD
    Sound Card VIA Audio (WAVE)

    I downloaded the directx thing but I dont see anything to download on the Vanta page?
     
  5. pugmug

    pugmug Banned

    Joined:
    Jun 13, 2005
    Messages:
    2,857
    Click on the drivers line to the left of the Vanta page and follow the prompts.
     
  6. WeEzY-f-BaBy

    WeEzY-f-BaBy Thread Starter

    Joined:
    Jul 14, 2006
    Messages:
    40
    I'm really sorry to waste your time...but uhm I clicked drivers and don't know where to go from here. I don't see Vanta anywhere on those categories. Also, if I do find the lastest driver. do I need to uninstall the old one first or soemthing?
     
  7. pugmug

    pugmug Banned

    Joined:
    Jun 13, 2005
    Messages:
    2,857
  8. WeEzY-f-BaBy

    WeEzY-f-BaBy Thread Starter

    Joined:
    Jul 14, 2006
    Messages:
    40
    Ok I downloaded the OS/2 one from the link you gave me (thanks) but in WinRAR I dont see any install file. The install document says to insert a floppy disc named NVGRADD 1 but I don't have one?
     
  9. Skivvywaver

    Skivvywaver

    Joined:
    Mar 18, 2001
    Messages:
    13,947
  10. WeEzY-f-BaBy

    WeEzY-f-BaBy Thread Starter

    Joined:
    Jul 14, 2006
    Messages:
    40
    Hey thanks for the link. But yet again, I see no downloadable thing...I really am sorry to waste your guys time but what do I click on the link?
     
  11. pugmug

    pugmug Banned

    Joined:
    Jun 13, 2005
    Messages:
    2,857
  12. WeEzY-f-BaBy

    WeEzY-f-BaBy Thread Starter

    Joined:
    Jul 14, 2006
    Messages:
    40
    Heyyy its my best friend pugmug.....the first download is unaviable or whatever and then the other one is just a google result of it which isn't helping.
     
  13. pugmug

    pugmug Banned

    Joined:
    Jun 13, 2005
    Messages:
    2,857
    Hey,at least I am trying to help you with that vid card that is older than dirt and worth about the same.
     
  14. WeEzY-f-BaBy

    WeEzY-f-BaBy Thread Starter

    Joined:
    Jul 14, 2006
    Messages:
    40
    I wasn't joking around...I was meaning that you help me.....
     
  15. pugmug

    pugmug Banned

    Joined:
    Jun 13, 2005
    Messages:
    2,857
    Ok, did you try the setup file from the post # 7 link I gave you? ps. What o/s are you using?
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/483836

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice