1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Multiple SATA HD with XP

Discussion in 'Hardware' started by arunpjohny, Oct 1, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. arunpjohny

    arunpjohny Thread Starter

    Joined:
    Oct 1, 2008
    Messages:
    2
    Hi,

    I've two sata hard disks in my system. Both are detected in BIOS. I've installed windows XP with SP2.

    When I logs in and goes to disk management, it shows only 1 disk with name disk 0 where XP is installed.

    Then I went to device manager, it shows both SATA hard disk in the disk drivers section and in IDE ATA/ATAPI controllers section.

    Is it required to format the second HD. I've some data in the hard disk. is it possible to format the hard disk with out loosing the data? if possible how?

    Can anybody help me out to solve this?

    Background:
    ------------
    I had an Windows xp installation in my old hard disk. I deleted one logical partition from the hard disk. There after windows was not loading. After booting and showing 'loading windows' screen system was restarting.

    I tried to reinstall windows. After showing the boot screen again system was restarting.

    Then I had a spare hard disk. I connected that and installed windows xp in it, then I connected my second hard disk also.

    The second hard disk is detected in device manager, but not showing in disk management.

    Can i get the disk working with out loosing data?


    Thank you
     
  2. shinybeast

    shinybeast

    Joined:
    Sep 29, 2008
    Messages:
    513
    Hello, I would suggest booting off XP CD. After setup loads press r then choose recovery console. Choose your XP installation and log-in. Then type fixboot X: where X: is the drive that doesn't show up in disc management. Hopefully this will solve it.
     
  3. arunpjohny

    arunpjohny Thread Starter

    Joined:
    Oct 1, 2008
    Messages:
    2
    @juju68
    Thank you.
     
  4. shinybeast

    shinybeast

    Joined:
    Sep 29, 2008
    Messages:
    513
    Glad to help. It did help, correct?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/755106

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice