Multisession CD-R Buring & Time errors!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

SimonDoTW

Thread Starter
Joined
Nov 23, 2001
Messages
3
Help !! I am running Windows ME and using Nero v5.5.5.1 OEM. It burns audio discs fine, however it struggles to burn multi-session data CD's.

When I say struggle, it's done it twice despite 30+ attempts!

It flags up a 'timeout error'....

Can anyones suggest a cure, as I'm tempting fate here not backing up data!

I have attached a copy of my log if that helps
 

Attachments

Joined
Jun 27, 2000
Messages
6,832
I take it you are writing to RW as your 12X burner is writing at 10X. Are you sure the RW media is rated for 10X – a lot of older stuff is only 4X. Do you have problems writing multi session to CDR?

It reefers to TAO in the log which usually means track at once. If you have selected track at once change it to session at once. I don’t use Nero so I don’t know where that would be.

Try turning the auto insert notification off for your burner in device manager. Turn it back on if it doesn’t help.
 

SimonDoTW

Thread Starter
Joined
Nov 23, 2001
Messages
3
No, I'm writing to a CD-R and there appears to be no option to make the software write session at once.

The drive will write at 12x.....

Any more ideas !!!
 
Joined
Jun 27, 2000
Messages
6,832
I’m outta here – someone else might come up with some suggestions you deem worth trying. I’ll leave you with some thoughts on your problem – which you are free to continue to ignore of course.

Unchecking AIN was not a trivial suggestion in response to a command time-out.

Try it with the DMA off.

TAO is usually a bad deal. Surely DAO is available.

If you are getting these failures in test mode there is a very good chance you can burn. There is almost no relation between test success and burn success. Use RW until you sort it out and skip the test.

Your firmware is two revisions out of date. Go to Teac’s page and update it. That often fixes problems.

For others who might want to help you should indicate what you are recording (music? Data? Video?) and the source (HD? DVD?).
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top