Music skips when headphones are plugged in.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Computergeek2k15

Thread Starter
Joined
Feb 20, 2015
Messages
2
Everytime I plugged in my headphones to my headphones jack on my iPhone 5s. It always skip my music and sometimes doesn't play. What is the cause of that and what advice can you give me to fix the problem.
 

Computergeek2k15

Thread Starter
Joined
Feb 20, 2015
Messages
2
I have an iPhone 5s and everytime I plug my earbuds or headphones in it makes my music skips and sometimes Siri pops up outta nowhere. At first I thought it was just my headphones so I went and bought new ones. And it did work for a while but the sound quailty started to get horrible and it started skipping my music again. So I think it's something with my headphone jack. What do you think is the problem and how can I fix it.
 

texasbullet

Ramon
Joined
Jun 11, 2014
Messages
2,913
Check to see if there are any updates for your iphone 5s. Maybe you did an upgrade that is causing this problem. You might want to contact apple customer support for technical support.
 

Cheeseball81

Retired Moderator
Joined
Mar 3, 2004
Messages
84,315
Have you tested the headphones in something else? Like a laptop?

I had a similar problem with my iPod touch. The headphones worked fine in everything except the iPod.
It got increasingly worse....started with only hearing out of one side, then the skipping, volume would go up and down on its own.
The headphone jack was definitely the culprit. I was way past warranty for any kind of replacement or hardware assistance from Apple.
I suppose you could try reaching out to Apple if you are still under warranty.
Or check Google/YouTube for advice on how to fix it. I knew my iPod was a lost cause. I synced up my music to iTunes and got a new iPod, transferred everything back.

Good luck!
 

vembutech

Banned
Joined
Feb 9, 2015
Messages
168
Hi,

The quick jog of the plug that causes a short interruption in line level. So this kind of problem arises..
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top