Music Skips ...

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Solid_Froggy

Thread Starter
Joined
Apr 2, 2004
Messages
318
Hello guys,

My problem is that when it play my music, it starts skipping. It is on all media files. I haven't installed/uninstalled anything lately but I really want this solved because I love my music!

Please help me (y) !
 
Joined
Oct 23, 2005
Messages
220
this happens to me when i play music in Windows media play but only happens when i and browsing so im not sure
 

Solid_Froggy

Thread Starter
Joined
Apr 2, 2004
Messages
318
Happens for me all the time.

I've turned visuals off, tried using a different media player, installed K-Lite Codec Pack (no idea what that does, but I found:

DMO WMV3 WMVideo 9 Decoder DMO {724BB6A4-E526-450F-AFFA-AB9B45129111} 0x00000000 ** File Missing: C:\WINDOWS\System32\wmv9dmod.dll

DMO WMAudioV9 WMAudio 9 Decoder DMO {27CA0808-01F5-4E7A-8B05-87F807A233D1} 0x00000000 ** File Missing: C:\WINDOWS\System32\wma9dmod.dll
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top