1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Must disconnect then reconnect to send e-mail

Discussion in 'Web & Email' started by fenris_wolf, Aug 14, 2001.

Thread Status:
Not open for further replies.
Advertisement
  1. fenris_wolf

    fenris_wolf Thread Starter

    Joined:
    Aug 13, 2001
    Messages:
    72
    I'm using Outlook Express for e-mail. Several months ago it developed a quirk. To send or receive e-mail, I must break any existing connection with Ma Bell and then reconnect. By way of example, I cannot go from IE to OE and retrieve mail without disconnecting/reconnecting. Similarly, if I am in OE with a live connection and want to send or retrieve mail I must disconnect/reconnect. Ideas?
     
  2. rkselby98

    rkselby98

    Joined:
    May 6, 2000
    Messages:
    4,117
    Go to control panel, internet options, connections tab and see if you have a check in the dial my default connection. If so try taking it out and then try it.
     
  3. fenris_wolf

    fenris_wolf Thread Starter

    Joined:
    Aug 13, 2001
    Messages:
    72
    Hmmm. I tried setting it on each of the three options I have available: (1) Never dial a connection, (2) Dial whenever a network connection is not present and (3) Always dial my default connection. The last of these was indicated as the one opted for when I began; I returned it to that setting after finding that opting for the others made no difference.

    Upon re-reading my original note I see that I could have been clearer. It would be more accurate to describe the situation as follows: Whenever I try to send or retrieve
    e-mail OE automatically breaks the connection, requiring that I click on "Connct" when it offers that connection (the "Connect Automatically" feature is non-functioning as well).
     
  4. Bryan

    Bryan

    Joined:
    Jul 3, 1999
    Messages:
    11,943
    First Name:
    Bryan
    In OEX click on Tools>Options>Connections. Is "Hang up after send/receive" selected? If so, unselect it.
     
  5. rkselby98

    rkselby98

    Joined:
    May 6, 2000
    Messages:
    4,117
    Then try this, open outlook express, click on options, then connections tab and make sure you have a tick in the "ask before switching dial-up connections". Then below that make sure the tick is out of the disconnect.


    I suggest using Outlook Express because that seems to be the easiest for me to find right now. It's been a long day.
     
  6. fenris_wolf

    fenris_wolf Thread Starter

    Joined:
    Aug 13, 2001
    Messages:
    72
    "Hangup after send/receive" was unselected already.
    There was no tick in disconnect, but adding one to "Ask before switching dial-up connections" seems to have solved the problem. My thanks!
     
  7. rkselby98

    rkselby98

    Joined:
    May 6, 2000
    Messages:
    4,117
    Glad we found something that worked. Check back in a few and let us know if it works.

    Have a good day.
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/50746

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice