1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Mustek 1200UB Scanner & Windows XP - PROBLEM SOLVED

Discussion in 'Hardware' started by NITRAv, Jan 29, 2002.

Thread Status:
Not open for further replies.
  1. NITRAv

    NITRAv Thread Starter

    Joined:
    Dec 22, 2001
    Messages:
    3
    MUSTEK 1200UB and Windows XP - PROBLEM SOLVED

    Having been previously unsuccessful at installing my Mustek 1200UB Scanner into Windows XP Pro, I thought I’d publicise my solution, hope it helps.

    The file fixwinxp.exe as you’ll be aware will not recognise the Mustek 1200UB driver file for W2K from the Mustek Europe site and the solution, as posted on various forums is to hack the registry and fool your system into believing it is running Windows 2000 for the duration of the installation procedure. Which seems to work for most.

    Unfortunately, In my case (and I found I wasn’t alone) the scanner still refused to function correctly – either not recognised or the resulting image incorrect.

    Just recently, Mustek released a Windows XP driver (5 WEB files to download) on it’s Europe site. But again as with the W2K driver, when I installed the new XP driver, my problem wasn’t solved. My scanner refused to be visible to WIA (Windows Image Acquisition) or any third party software I had.

    By chance I found the following site, below, which had a different W2K driver pack. Instead of the single 4.6MB file, this site contains 4 WEB files, that make up the driver.

    http://slime.idot.com.tw/teach/Mustek-XP.doc

    The site is in Chinese, but the file names in English. After removing the previous failed driver from Device Manager and the associated software using Add/Remove programs, I installed the driver from this site using the fixwinxp.exe (which can also be got from the above site). NO Registry hack or file compatibility change was required.

    The results were as follows, when using the scanner event (lid raised) dialog selection box;

    1. The WIA interface still fails to see my scanner. To be expected !
    2. PhotoExpress 4.0 works a treat and activates the scanner software without problem.
    3. PhotoImpact 6 fails to activate the scanner software from the lid event, but when selecting File, Scanner, Select Source the scanner is present and can be activated by selection from within the PhotoImpact.

    Please note, I found the Download links from the above site failed several times, so be persistent as they will work eventually.

    Hope this is of help to anyone.

    NITRAv
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/66955

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice