1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Mute button working, but not properly

Discussion in 'Hardware' started by Mattmatthi, Apr 14, 2010.

Thread Status:
Not open for further replies.
  1. Mattmatthi

    Mattmatthi Thread Starter

    Joined:
    Apr 14, 2010
    Messages:
    1
    I have a Packard Bell TJ75 laptop. Over the keyboard is a variety of touch-buttons (volume up/down, mute, wlan etc). When tapping them, they respond by lighten up, or stop glowing if I tap it again/turn it off. All the buttons respond this way, except the mute-button. When tapping it, the volume-icon on the screen shows I'm muting and un-muting. But the mute-button on the computer just keeps glowing...

    You guys have any idea what went wrong? As far as I can remember, it worked properly when I bought it.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/916828

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice