1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

My audio device is gone again

Discussion in 'Hardware' started by momrun05, Jun 30, 2007.

Thread Status:
Not open for further replies.
  1. momrun05

    momrun05 Thread Starter

    Joined:
    Jun 29, 2004
    Messages:
    27


    Last night my audio went out again.
    Device manager has a question mark next to other devices and ?! on multimedia audio controller.
    I did system restore.
    It says I have hardware to install but of course I can't.
    What do I do? Is there anything I can do?
    Thank you:)
     
  2. Rich-M

    Rich-M

    Joined:
    May 3, 2006
    Messages:
    22,443
    Why can't you? Don't you have the driver? Is this onboard or pci soundcard?
     
  3. momrun05

    momrun05 Thread Starter

    Joined:
    Jun 29, 2004
    Messages:
    27
    I got it! Duh! Thanks for your reply.
    D
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/590340

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice