My audio stopped working on TV! Please help.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

jusach1234

Thread Starter
Joined
Mar 3, 2008
Messages
5
I have a Runco flatscreen TV. It is hooked up to a surround sound system. Then I have a wireless programmed Aeros remote control. Last night, while watching tv, we changed the channel or something, and all of the sudden the audio went out... as though we pressed the mute button. (Which we didn't, we already checked that). Speakers have to be fine, because when we play a DVD, the audio is still fine. Picture is fine. It's just the audio when watching cable TV. Any ideas???? (Oh, and it's not the cable... because other tvs in the house get audio fine).
Please help!!!
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,429
Have you checked the audio settings in the TV setup screens? Can you redirect the audio to the TV speakers and get sound?
 

Frank4d

Retired Trusted Advisor
Joined
Sep 10, 2006
Messages
9,126
Check the audio mode settings to see if it has changed from "stereo" to "SAP".
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top