My basic typeface is italics

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

perrykurtz

Thread Starter
Joined
Jun 2, 2003
Messages
156
About a week ago, my system rebooted suddenly. After that the standard/default typeface on websites, in word, even at the top of this page under the headings, is in italics. I ran SFC with no results. Everything else is fine. Ideas?
 

throoper

Trusted Advisor (deceased)
Joined
Jan 20, 2007
Messages
5,176
Hi Perry,
Have you checked the Display Properties>Appearance tab>Advanced>Active Title Bar on the Item drop down menu. You might be able to reset the font you want from there.
T.
 

perrykurtz

Thread Starter
Joined
Jun 2, 2003
Messages
156
I tried that. It's only when I go to print something in Word, or I'm on the Web and any fill in boxes, or secondary text in an ad. What I'm typing now is in Arial, which I changed it to.
 

throoper

Trusted Advisor (deceased)
Joined
Jan 20, 2007
Messages
5,176
Just so you know, you're not posting in italics so it seems to only be the font you're viewing.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top