My computer is in French for some reason

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

nsantasier

Thread Starter
Joined
Sep 22, 2008
Messages
1
Hi,
I had to replace my harddrive on my Acer Travelmate 2480. After running the system restore discs my computer is in French. How do I put it back in English?
Thanks.
 

Gombot

It's My Birthday!
Joined
Mar 11, 2008
Messages
82
If you can navigate your way there in French . . . you'll find the default language options in "Control Panel" -> "Date, Time, Language, and Regional Options"
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top