my computer keeps restarting

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

copskid1

Thread Starter
Account Closed
Joined
Sep 29, 2011
Messages
35
i wasn't sure where to put this but my computer runs windows xp so i thought here was appropriate. so i run the computer as normal and it gets to the window xp loading "bar" which goes across twice then when it hits the middle it goes to a blue screen with window's logo on the top and says "setup is being restarted...............". the computer worked the first time i installed windows but when i restarted windows this happened. i have tried re-installing windows but it still doesn't work. the only problem i could find is that in the bios after detecting IDE drives it says "IDE channel 1 no 80 conductor cable installed"

I tried being as specific as possible...help?!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top