1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

My computer tries to write to Drive B, but I don't have Drive B

Discussion in 'Earlier Versions of Windows' started by RenaJack, Jan 27, 2002.

Thread Status:
Not open for further replies.
Advertisement
  1. RenaJack

    RenaJack Thread Starter

    Joined:
    Jan 27, 2002
    Messages:
    11
    I am using Windows 98 SE.

    Recently, when installing the program "Interactive Medical
    Terminology on my computer, I was given the option of
    using Drive A or Drive B. I accidently selected Drive B.
    Since I have no Drive B, when I attempt to use the
    interactive program it keeps trying to write information
    to Drive B. How on earth can I rectify this. I have
    unistalled the program. I have reset my register to three
    days before I installed the program. But the option to
    choose which drive I would like to use, has not come back
    up, and it still tries to write to Drive B.

    How can I tell the program to write to Drive A instead of
    Drive B. Also, it is asking me to put a data disk into
    Drive A, is a data disk the same as a blank floppy disk?
     
  2. TekBonkerz

    TekBonkerz

    Joined:
    May 12, 1999
    Messages:
    173
    Well ... I looked for the program, but I guess you have to buy it. No trial stuff... at least the ones I found.

    So this is my suggestion:

    Call them ... lol :D

    Im pretty sure there has to be a PROGRAM OPTIONS menu.
    Look for SETTINGS, PREFERENCES, or OPTIONS.

    And yes a data disk the same as a blank floppy disk ;)


    :D Good Luck :D
     
  3. RenaJack

    RenaJack Thread Starter

    Joined:
    Jan 27, 2002
    Messages:
    11
    Well, I tried looking for all of the things that you mentioned, and unfortunately could not find them. I guess what I really need to do and if you could perhaps instruct me as to how to do it, is to go in and manually remove all traces of the program. It seems that perhaps simply uninstalling it is not taking care of the issue.

    How would I go about removing, or checking to see if I have removed the whole program from my hard drive?

    Thank you very much for your help.
     
  4. $teve

    $teve

    Joined:
    Oct 9, 2001
    Messages:
    9,396
    renajack.....you could try this.
    uninstall your floppy in device manager and then re-boot and windows should re-install it as the a drive.
     
  5. RenaJack

    RenaJack Thread Starter

    Joined:
    Jan 27, 2002
    Messages:
    11
    Hi $teve,

    Thanks for the suggestion, I had already tried that. The problem it seems, is not with the drive itself, but rather with the direction the interactive program directs the data to be written.

    I appreciate your trying.
     
  6. Linkmaster

    Linkmaster

    Joined:
    Aug 11, 2001
    Messages:
    2,872
    Hi RenaJack,
    Go to start, programs, fimd the Interactive program. See if it has an uninstall listed.. If not go to start, settings, control panel. Select add/remove programs. Find Interactive. Click on it and select add/remove. I would check for the uninstall first because it sometimes removes the entire listing for the program. You can also find the Interactive file and see if an uninstall is listed there too.
     
  7. Gnosisless

    Gnosisless

    Joined:
    Dec 17, 2001
    Messages:
    482
    If uninstall/reinstall isn't an option:

    1. Look in that program's folder for a configuration file of some sort, like config.txt or programname.ini. Open that file in Notepad and see whether there's a reference to a B drive. If there is, just change it.

    2. Check the shortcut properties. It's possible there's a reference to the drive letter there.

    3. Run msconfig (start / run / msconfig) and check the win.ini and the system.ini for references to your program (assuming it isn't a DOS program?). There is a search button available once you click the appropriate tab.

    If they haven't written the drive letter to the registry (and rolling back the registry should have corrected that), these are the most likely places for it to be.

    And it depends on the program, of course, but most likely when they say data disk, they mean the blank disk where you plan to store your data files.
     
  8. RenaJack

    RenaJack Thread Starter

    Joined:
    Jan 27, 2002
    Messages:
    11
    Well, the problem has been solved, I contacted the tech support, and these are the instructions I was given. I am passing them on as some one else may find them helpful.


    If you get the errors;
    Cannot read b:\medterm.ini
    Put your data disk in drive b:
    Put your data disk in drive a: (even after I have a disk in drive a:)

    For Windows 95 and higher

    Go to Start> Find (Search)> Files or Folders
    In the Named area (Search for) type MTW.DAT
    In the Look in area, make sure it has your C drive
    Then click on Find Now (Search Now)

    You should find one file
    Right click on the file in the Name column
    Chose delete from the pop up list
    When prompted if you are sure click yes
    Close the Find Files (Search) window

    Now run the program
    Go to Start> Programs> Medterm> Interactive Medical Terminology and left click once
    When you are asked which drive you want to store your data on make sure you select drive A then click on accept

    You should have no problem running the program after this


    Thank you to everyone who tried to assist me, and for those who read the post and wondered how to help. You are a great group of folks.
     
  9. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/66609

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice