My desktop doesn't work

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

starchild

Thread Starter
Joined
Sep 17, 2002
Messages
2,111
All of a sudden I noticed this.

I have links (like to WORD) and folders (with discussion boards I use a lot, and computer programs, etc).

When I click them nothing happens. When I right click them nothing happens.

When I right click the desktop itself nothing happens.

The taskbar works. I can go to START and PROGRAMS (or FAVORITES) and find them that way and they open.

I tried SETTINGS> TASKBAR/START and Start Menu Programs.

the Add and Remove buttons work, but not the ADVANCED. When I click it the hourglass barely comes up and then goes away and nothing happens.

SETTINGS> ACTIVE DESKTOP shows "view as webpage" checked (I don't know if it's always been checked) but I tried unchecking it and it reset and still nothing works on it.

I just virus scanned it and it didn't show any viruses.

It's probably some little thing.

Thanks,

~ Carrie
 

starchild

Thread Starter
Joined
Sep 17, 2002
Messages
2,111
Okay, I got it working

Not sure how, but I tried something I found when looking for answers in google, and it seems to have fixed it.

I think if you try enough things, something ends up fixing it...

~ Carrie
 
Joined
Jun 14, 2002
Messages
3,520
please tell us how you have fixed it. I have had the same problem and need to know but wasn't about to post the same question as you
thanks
 

starchild

Thread Starter
Joined
Sep 17, 2002
Messages
2,111
I tried something I found in google search.

Go to START> CONTROL PANEL > DISPLAY PROPERTIES> SETTINGS> ADVANCED> PERFORMANCE

Where it says GRAPHICS> HARDWARE ACCELERATOR there is a slide. on the page I found in google it said to put it all the way to NONE and see if the desktop worked (you have to restart your computer first) I only put it over one space to the left, and restarted the computer and the desktop was back working again.

I went back in and put it back all the way to the right, where it had been, restarted and it still worked.

It doesn't sound very technical, but maybe something was "stuck" and this kind of jerked it loose.

I have WIN 98 SE and I.E. 6.

You say yours sometimes does this, how do you get it to work again?

Maybe just restarting it a few times does it?

I can't even say what I did fixed it, maybe it was just the restarting that did it.

Maybe it was just having a bad day and needed a rest :)

~ Carrie
 
Joined
Jun 14, 2002
Messages
3,520
thanks Starchild for the info. I have to reboot but to me thats not the right answer. well save your post and the next time it happens try your suggestion.
98se
ie6
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top