"My Documents" opens automatically after boot

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

barrique

Thread Starter
Joined
Jun 24, 2004
Messages
16
Hi,

When starting my computer each time "My Documents" is opened automatically.
I cleaned out the startup folder, closed all windows manually, but the problem remains.

Any suggestions ?

Thanks,
Barrique.
 

telecom69

Gone but never forgotten
Joined
Oct 12, 2001
Messages
9,807
It sounds almost as if you have My Documents set up as your home page,click on tools at the top of the page,then on internet options and check out what it says in the box for home page
 

barrique

Thread Starter
Joined
Jun 24, 2004
Messages
16
I am not at home, so I cannot check at the moment, but suppose this would be true : why would he launch IE automatically after booting ? The problem is not that it opens My Documents, the problem is that it opens it everytime I start or restart my computer ... and I have no clue why.
 
Joined
Oct 2, 2004
Messages
2
"My Documents" is not set to my homepage, yet it opens a 'My Documents' window everytime I restart or Start as well. What IS up with that???? It's bugging the crap outta me. HELP! :confused:
 
Joined
Oct 2, 2004
Messages
2
still experiencing the problem....Barrique, have you had any success in figuring out just what the heck we did to deserve this anomoly? hurry, it's killing me!!!!
 
Joined
Oct 7, 2004
Messages
11
I'm not an expert or anything, but I think it has something to do with the startup options i.e.one of the programs or windows designated to open at startup.

Cant quite remember how to sort it, but with advice I managed to stop it happening on a friends laptop, so if no one has replied by this afternoon, I'll find out for you.
 

telecom69

Gone but never forgotten
Joined
Oct 12, 2001
Messages
9,807
Try this if you havent already

Remove the My Documents Folder from the Start menu

If you do not want to display My Documents on the Start menu, follow these steps:

Right-click Start, and then click Properties. Or, if the Start menu is already displayed, right-click an empty area of the Start menu, and then click Properties. Click Customize. Click the Advanced tab.

In the Start menu items list, under My Documents, click Don't display this item, and then click OK twice. The next time you click Start, the My Documents folder is no longer displayed on the Start menu.

NOTE: Removing the My Documents folder from the Start menu does not remove the files stored in the target location of the My Documents folder.
 
Joined
Sep 15, 2004
Messages
3,791
This can also happen if there's a download in My Documents which has remained there after being installed into it's own directory. Take a look through msconfig to see if there's a programme targetting C:\My Documents|*.exe at Startup.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top