1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

My Domain isn't working!

Discussion in 'Web Design & Development' started by tbconet1, Jul 18, 2012.

Thread Status:
Not open for further replies.
Advertisement
  1. tbconet1

    tbconet1 Thread Starter

    Joined:
    Jul 18, 2012
    Messages:
    1
    I've configured my new domain exactly like my other ones (which all work).

    I bought it from the same website and I've pointed it to my IP and configured it on my server too.. I've also uploaded all the website files.

    When you try and access the site nothing happens - it just wont load.

    The domain is mybabygifts.net

    I've checked and it's pointing at the correct IP and it's all configured on the server the way it should be.

    Anyone know what the problem might be?
     
  2. colinsp

    colinsp

    Joined:
    Sep 5, 2007
    Messages:
    1,833
    Looks like you don't have an index file in the root of the folder that the domain is pointed to. So check how you have configured the domain and don't forget file and folder names are case sensitive.
     
  3. dukevyner

    dukevyner

    Joined:
    Nov 4, 2011
    Messages:
    787
    Welcome to T.S.G, It looks like you followed Colisp's directions, as it seems to be working fine... Please press the "mark solved" button at either the top or bottom of the page, if the problem is resloved
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1061614