1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

my e machine has no sound

Discussion in 'Hardware' started by cjriley, Apr 25, 2004.

Thread Status:
Not open for further replies.
Advertisement
  1. cjriley

    cjriley Thread Starter

    Joined:
    Apr 25, 2004
    Messages:
    8
    :( please help. I have a emachine and the sound card is a crystal something. I know nothing about comps. My sound is some what back. But now everytime I try to run a wave file and it won't play any cds. I keep getting an error message saying that I either don't have a sound card(which I do) or that it is being used by another program. The cd player is gone, and windows won't play anything either. Help. My recorder is also MIA. It says that it has been deleted from the desktop or is being used. Please help. Save my mind and my comp...
     
  2. deHakkelaar

    deHakkelaar

    Joined:
    Apr 21, 2004
    Messages:
    161
    Need more info ..... input input :D

    Like :
    type/model ;
    operating system ;
    driver link ;
    error codes/messages ;
    have you double clicked the little volume control
    & checked all the sliders & mute boxes ?

    Ps. emachine must be selling like hot buns.
     
  3. deHakkelaar

    deHakkelaar

    Joined:
    Apr 21, 2004
    Messages:
    161
    Please give us the info posted above ,
    type/model must be shown somewhere like for example eMachines T2742.
    If we got this info , we can lookup what drivers needed , adjust Windows , guide you etc.

    Good luck (y)
     
  4. deHakkelaar

    deHakkelaar

    Joined:
    Apr 21, 2004
    Messages:
    161
    Update :
    been in the chat room with cjriley last night for about 4 hours but didn't really solve the problem.
    Problem is MS Media Player will start playing but doesn't produce any sound.
    System is an eMachines T1855 with Win98.

    - Checked windows & media player volume settings inc mute boxes ;
    - I've let her down Winamp Lite and that 1 worked fine playing sound & CD's ;
    - run System File Checker (SFC.EXE)
    - Un-installed media player & installed latest Win98 version 7.1 Media Player ;
    - Even tried an older 6.x version of Media Player ;
    - Updated the Intel 810 Chipset drivers which I believe includes the 82801 audio drivers.

    I now start to doubt if the info CJ gave me is correct ,
    she stated that Win98 was running but looking at the eMachine web site I noticed the machine is sold with WinME.
    O well , we have have to check that 1.
    CJ if you read this , look for an icon on your desktop called "My Computer" ,
    click on it once with your right mouse button ,
    from the appearing menu select properties ,
    a new window will appear & on that window the Windows version is displayed ,
    can you post what version is displayed ?
     
  5. cjriley

    cjriley Thread Starter

    Joined:
    Apr 25, 2004
    Messages:
    8
    I checked what you wanted me to and just like I said it is Wondows 98 Second edition.
     
  6. deHakkelaar

    deHakkelaar

    Joined:
    Apr 21, 2004
    Messages:
    161
    Well CJ , I can't see whats wrong & seems no more suggestions are posted.
    If sound is ok , Winamp works , last option is installing W98 again.
    You can install over the old 1 to preserve most settings but if that won't work , formatting the C drive & install a fresh OS is maybe necessary.
    If you've never done a new install , you better not or find somebody who knows how.
     
  7. cjriley

    cjriley Thread Starter

    Joined:
    Apr 25, 2004
    Messages:
    8
    Hey thank you for all your help. I did as you suggested and downloaded the directx, after redownloading wmp9, and then several different codecs and upgrades that you suggested and today I finally got my sound back. Once again thank you.
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/223788

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice