1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

My fast-run icons near bottom start disapear

Discussion in 'Windows XP' started by niggaz, Sep 16, 2004.

Thread Status:
Not open for further replies.
  1. niggaz

    niggaz Thread Starter

    Joined:
    Aug 1, 2004
    Messages:
    3
    I have realy problem with this...
    My fast-run icons near bottom start disapear.
    I don't know what is wrong,
    I have newest Ad-Aware, Spy-Bot and anti-virus programs...

    Please help
     
  2. rude

    rude

    Joined:
    Mar 8, 2004
    Messages:
    2,326
    In Registry Editor (Start > Run... > regedit), navigate to:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\Winlogon

    2. Find the "Userinit" key
    3. it probably contains:

    %system32%\wsaupdater.exe,

    where %system32% represents the path to the System32 folder. For example, C:\Windows\System32

    4. Instead of wsaupdater.exe, the data should contain userinit.exe,. Using the example above, change it to:

    C:\Windows\System32\userinit.exe,

    Do not forget to add the comma at the end!!!

    5. Close the Registry Editor and reboot your computer.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/274758

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice