1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

my files get made read only

Discussion in 'Windows 7' started by americamba, Dec 8, 2011.

Thread Status:
Not open for further replies.
Advertisement
  1. americamba

    americamba Thread Starter

    Joined:
    Nov 21, 2002
    Messages:
    685
    I can't save anything. All my word files are read only.This drives me crazy. I hopeyou can help. thanks, Frank
    ................
    Tech Support Guy System Info Utility version 1.0.0.2
    OS Version: Microsoft Windows 7 Home Premium, Service Pack 1, 64 bit
    Processor: Intel(R) Pentium(R) CPU P6200 @ 2.13GHz, Intel64 Family 6 Model 37 Stepping 5
    Processor Count: 2
    RAM: 1844 Mb
    Graphics Card: Intel(R) HD Graphics, 730 Mb
    Hard Drives: C: Total - 260242 MB, Free - 208221 MB; D: Total - 29690 MB, Free - 28507 MB;
    Motherboard: LENOVO, MoutCook
    Antivirus: avast! Antivirus, Updated and Enabled
     
  2. DaveA

    DaveA Trusted Advisor Spam Fighter

    Joined:
    Nov 16, 1999
    Messages:
    16,386
    First Name:
    David
    Are you using a "90 day trial" version of Office?
     
  3. lunarlander

    lunarlander

    Joined:
    Sep 21, 2007
    Messages:
    11,876
    open a command prompt.

    Change to the Directory where you store your documents: CD C:\users\<your account name>\documents

    set the Attributes to not readonly: attrib -r *.docx
     
  4. americamba

    americamba Thread Starter

    Joined:
    Nov 21, 2002
    Messages:
    685
    Dave, it is a paid legit office.

    Lunar landing, I can't understand you suggestion. It looks promising. What is the path to get to the point where I change the setting to attrib -r* ?

    I enter cd c:\users\my acct name\documents and it just brings me to the folder and its list of files. I don't know what to do next. I guess I don't have the correct original prompt. anyway, thanks. I hope you can bring me home on this issue. Frank
     
  5. lunarlander

    lunarlander

    Joined:
    Sep 21, 2007
    Messages:
    11,876
    once you are in the directory that holds the documents, then you type "attrib -r *.docx". Attrib is the name of the command. "-r" tells attrib to remove the readonly flag. "*.docx" means any file name with the extension docx"
     
  6. americamba

    americamba Thread Starter

    Joined:
    Nov 21, 2002
    Messages:
    685
    Hi Lunalander,
    I got to the directory where the files are (by entering c:\users\my acct name\documents) into the search box and then I put in attrib -r* in the same box and hit enter. It blinked. Seems that it was a black DOS screen that flew by. is that it?

    But the files (the latest and one or two previous versions are still "read only"..what did I do wrong? thanks, Frank
     
  7. lunarlander

    lunarlander

    Joined:
    Sep 21, 2007
    Messages:
    11,876
    No, you have to use the command prompt. Start > All Programs > Accessories > Command Prompt.

    Then type in "cd" followed by the directory name. That will make that directory the 'current' directory.

    Then use the attrib command.
    There is a space between r and * .
     
  8. Firebreather

    Firebreather

    Joined:
    Jul 8, 2011
    Messages:
    5,068
  9. americamba

    americamba Thread Starter

    Joined:
    Nov 21, 2002
    Messages:
    685
    Thanks guys,

    1. Lunarlander,
    I did what you said. All went well but they are still Read Only.

    2. Firebreather
    Backup is unchecked. Also I looked at the MVP document before doing it. But #6 doesn't work for me. How do AI get to screensaver and power button. Also in #8, I can't get to my recycle bin.

    thanks to Lunar and Fire for your patience and good will ('tis the Season), Frank
     
  10. Firebreather

    Firebreather

    Joined:
    Jul 8, 2011
    Messages:
    5,068
    Start Menu>Control Panel>Display>Change ScreenSaver (in the left panel)


    Do you mean you can't see the Recycle Bin?
     
  11. DoubleHelix

    DoubleHelix Banned

    Joined:
    Dec 9, 2004
    Messages:
    24,388
    I highly doubt the files are read-only. If you see a mark in the Read-Only box in file properties, that means indexing is enabled.

    What is the actual problem you're having with the files?
     
  12. lunarlander

    lunarlander

    Joined:
    Sep 21, 2007
    Messages:
    11,876
    try
     
  13. americamba

    americamba Thread Starter

    Joined:
    Nov 21, 2002
    Messages:
    685
    Hi Lunarlander,

    I did the *.* and got a response from the command prompt black screen which I attach to this. Can you see it? It says "not resetting hidden file" for about 6 files But when I go and try an update and save of the documents in question they come back "read only" Thanks for your patience with this. I try to donate after solving things with techguys and this time I especially will. best, Frank
     

    Attached Files:

  14. americamba

    americamba Thread Starter

    Joined:
    Nov 21, 2002
    Messages:
    685
    double helix,

    I say they are read only not because of anything in their properties but because they won't let me save them.
     
  15. lunarlander

    lunarlander

    Joined:
    Sep 21, 2007
    Messages:
    11,876
    try this :

     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1030404

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice