1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

My fraps audio and video is out of sync. How do I fix it?

Discussion in 'Multimedia' started by dxdiag, Dec 19, 2010.

Thread Status:
Not open for further replies.
  1. dxdiag

    dxdiag Thread Starter

    Joined:
    Dec 22, 2009
    Messages:
    6
    My fraps audio and video is out of sync. I hear the audio, before the event happens in the video.

    Specs:
    CPU: intel core i7 860
    GPU: Ati radeon hd 5850
    RAM: 2 x 2gb of ddr3 memory
    OS: windows 7 home premium
    MOBO: asus p7p55ws supercomputer.
    SOUNDCARD: Onboard

    Fraps setup:
    60fps
    half size
    mic and win 7 sound

    I have had fraps working before, I have around 800+ videos up on youtube with 1.5k subscribers waiting for new videos.

    I have tried:
    -reinstalling Realtek HD audio drivers, ATI drivers and realtek ethernet drivers
    -deinstalling my codecs (lame mp3 acm and xvid)
    -defraging my HDD
    -optimizing PC with Ccleaner registry tool
    -freeing up HDD space
    -googling like hell
    -Trying different media players.
    -trying multiple games
    -reducing graphics settings in games to lowest
    -reducing fraps FPS capture to 30 instead of 59.7.
    -set sampling rate of audio 44.1 khz instead of 48.
    -reducing res to lowest (like 600x250 or something)
    -tried using stero mix.
    -using no mic.
    -multichannel setting on fraps
    -syncing up audio in sony vegas (didn't work audio stream is the same length as video stream)
    -syncing up audio and video in virtual dub (same as above)
    -contacted fraps support (no reply after 3-4 days)
    -searching these forums for a solution

    Nothing seems to work, always the delay starts at like 2 seconds and gets worse and worse.

    I would be really gratefull if someone will help me.

    Regards,
    dxdiag
     
  2. dxdiag

    dxdiag Thread Starter

    Joined:
    Dec 22, 2009
    Messages:
    6
    Doesn't anyone have the faintest idea of how I can fix this?
     
  3. lordsmurf

    lordsmurf

    Joined:
    Apr 23, 2009
    Messages:
    1,156
    Can you repeat this problem in another screen video cap tool?
    Maybe it's just Fraps. Maybe update it?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/969435

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice