My games are suddenly running at exactly 1fps

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Uzairrr

Thread Starter
Joined
Jul 7, 2021
Messages
7
Hi guys, hope this is the right board for this question, as it appears it could be PC-software-related as opposed to any specific game or hardware.

In the last couple of days I've had a bizarre issue where many, all, of my epic games have started running at 1fps, where they normally would run at 60fps fine.

I've had a really hard time trying to troubleshoot this I've tried reinstalling GPU drivers w, I've tried rolling back to older graphics drivers, I've reset all my hardware to factory clocks, I've done all windows updates, I've reinstalled the games,reinstalled windows

Games such as valorant,gta5,Fortnite are running exactly at 1 fps, now not up or down idk why and how it was working okay last week


Do you guys have any ideas for troubleshooting this issue? I'm really at a loss for ideas.
 
Joined
Mar 30, 2014
Messages
5,103
Try performing a Clean Boot. If everything is working fine now you can keep it this way or, you can add one Startup item and/or Service at a time and reboot. Repeat this process until you notice the slowdown once again and you willl have found your culprit.
 

Uzairrr

Thread Starter
Joined
Jul 7, 2021
Messages
7
i
Try performing a Clean Boot. If everything is working fine now you can keep it this way or, you can add one Startup item and/or Service at a time and reboot. Repeat this process until you notice the slowdown once again and you willl have found your culprit.
i dont understand, what?
should i do clean boot and it will fix>
 
Joined
Mar 30, 2014
Messages
5,103
:confused: It doesn't do anything to your data. As it states on that page: " A “clean boot” starts Windows with a minimal set of drivers and startup programs, so that you can determine whether a background program is interfering with your game or program."
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Top