My IE just went FUBAR!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

dirt mcgirt

Thread Starter
Joined
Jun 21, 2004
Messages
23
Ok, now I cant even load a web page other than this page that comes up whenever I click on IE.



Another pop-up comes on top of this page, and the status of the page shows that it is loading res://shdc??????flag.gif. The windows status icon on the upper right keeps showing the globe go round and round, but nothing is happening. :(

Type in another address and the same thing happens. My Yahoo IM connection seems ok, but IE is a no-go.
 

dirt mcgirt

Thread Starter
Joined
Jun 21, 2004
Messages
23
I'm working on my work pc now, but I'll try and save a HT log when I get home and post it on here (possibly tomm). :(

What a pain.
 
Joined
Sep 11, 2004
Messages
404
I noticed something odd about this thread. When you see the drop-down text box for this thread in the forum, there is a URL in it, which I assume is the address for the website in Dirt Mcgirt's attached screenshot.

Maybe this will help? :eek:
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top