1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

My internet is working on ethernet cable but not on wireless

Discussion in 'Networking' started by Makarand, May 30, 2016.

Thread Status:
Not open for further replies.
Advertisement
  1. Makarand

    Makarand Thread Starter

    Joined:
    May 30, 2016
    Messages:
    7
    just yesterday everything was working fine then i got disconnected from the internet i checked through ethenet I was able to connect but when i plugged in the cable to wifi router it did not connect to the internet.
    help.
     
  2. etaf

    etaf Moderator

    Joined:
    Oct 2, 2003
    Messages:
    64,965
    First Name:
    Wayne
    can you explain a little further
    What device are you using
    what did you connect to - where is this cable - is this one that comes into a flat/apartment from a shared service ?
    or is this connected to a modem - make and model please

    make and model of the wifi router please
    what status are all the lights on this router please
     
  3. Makarand

    Makarand Thread Starter

    Joined:
    May 30, 2016
    Messages:
    7
    I use telenet ADSL modem with Netgear WNR612 wifi router.
    all lights are green link/lan/data

    the ethernet cable that goes from the modem to the wifi router if I connect it to my laptop internet works but when i connect it to wifi router and then connect through wifi ,net does not work
     
  4. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    77,173
    First Name:
    Terry
    And when you connect the laptop to the router via ethernet?
     
  5. plodr

    plodr

    Joined:
    Jun 27, 2014
    Messages:
    16,088
    First Name:
    Liz
    So direct connection of the laptop to router works.

    Laptop doesn't work when attached to router.
    Easy first step, try another port on the router and if it doesn't connect, try a new ethernet cable.

    I'm sure Terry will want you to post some settings.
     
  6. Makarand

    Makarand Thread Starter

    Joined:
    May 30, 2016
    Messages:
    7
    Anyways now neither one works.. here are the settings

    This one is on Ethernet ie direct connection to laptop

    C:\WINDOWS\system32>ipconfig

    Windows IP Configuration


    Wireless LAN adapter Local Area Connection* 2:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :

    Ethernet adapter Ethernet:

    Connection-specific DNS Suffix . :
    Link-local IPv6 Address . . . . . : fe80::b80d:e5da:172a:c65a%8
    IPv4 Address. . . . . . . . . . . : 192.168.1.11
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.1.1

    Wireless LAN adapter Wi-Fi:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :

    Ethernet adapter Bluetooth Network Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :

    Tunnel adapter isatap.{6AA32D19-E480-4BBB-89DF-32017B76C71C}:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :

    C:\WINDOWS\system32>

    This one is on wifi -

    C:\WINDOWS\system32>ipconfig

    Windows IP Configuration


    Ethernet adapter Ethernet:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :

    Wireless LAN adapter Local Area Connection* 2:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :

    Wireless LAN adapter Wi-Fi:

    Connection-specific DNS Suffix . :
    Link-local IPv6 Address . . . . . : fe80::38f9:82f:a6fc:f248%3
    IPv4 Address. . . . . . . . . . . : 192.168.2.2
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.2.1

    Ethernet adapter Bluetooth Network Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :

    Tunnel adapter isatap.{1595EE7D-C60C-4B64-A55C-E1ACFBD8D863}:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :

    C:\WINDOWS\system32>
     
  7. Makarand

    Makarand Thread Starter

    Joined:
    May 30, 2016
    Messages:
    7
    I tried connecting with different cable.. didn't work, if there was a problem with cables then one of the indicator lights on the modem would go off right?
     
  8. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    77,173
    First Name:
    Terry
    Please show the following for an ethernet connection to the modem and then again for an ethernet connection to the router (with the router connected to the modem) ...

    Open a (black) Command Prompt window:
    Hold the Windows logo key and press r; in the Run box type cmd and click on OK.

    Type the following commands:

    IPCONFIG /ALL

    [Note that there is no space between the slash and ALL.]

    ping 8.8.4.4

    ping yahoo.com


    [Press ENTER after each command.]

    Right click in the command window and choose Select All, then hit Enter.
    Paste the results in a message here.

    If necessary use a text file and removable media to copy the results to a computer with internet access.
     
  9. Makarand

    Makarand Thread Starter

    Joined:
    May 30, 2016
    Messages:
    7
    Ethernet connection to modem-

    Microsoft Windows [Version 10.0.10240]
    (c) 2015 Microsoft Corporation. All rights reserved.

    C:\Users\makar>ipconfig/all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : DESKTOP-5H4I1HP
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Mixed
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Wireless LAN adapter Local Area Connection* 2:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter
    Physical Address. . . . . . . . . : 16-E5-43-DE-8B-B3
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Ethernet adapter Ethernet:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Broadcom NetLink (TM) Gigabit Ethernet
    Physical Address. . . . . . . . . : B8-88-E3-C9-7B-99
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::b80d:e5da:172a:c65a%8(Preferred)
    IPv4 Address. . . . . . . . . . . : 192.168.1.4(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : Monday, May 30, 2016 8:24:48 PM
    Lease Expires . . . . . . . . . . : Tuesday, May 31, 2016 8:25:02 PM
    Default Gateway . . . . . . . . . : 192.168.1.1
    DHCP Server . . . . . . . . . . . : 192.168.1.1
    DHCPv6 IAID . . . . . . . . . . . : 95979747
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1E-D3-A1-F5-B8-88-E3-C9-7B-99
    DNS Servers . . . . . . . . . . . : 114.179.129.2
    114.179.129.4
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Wireless LAN adapter Wi-Fi:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Qualcomm Atheros AR5B125 Wireless Network Adapter
    Physical Address. . . . . . . . . : 74-E5-43-DE-8B-B3
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Ethernet adapter Bluetooth Network Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
    Physical Address. . . . . . . . . : 68-94-23-32-C5-C6
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Teredo Tunneling Pseudo-Interface:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft Teredo Tunneling Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter isatap.{6AA32D19-E480-4BBB-89DF-32017B76C71C}:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    C:\Users\makar>ping 8.8.4.4

    Pinging 8.8.4.4 with 32 bytes of data:
    Reply from 192.168.1.1: Destination net unreachable.
    Reply from 192.168.1.1: Destination net unreachable.
    Reply from 192.168.1.1: Destination net unreachable.
    Reply from 192.168.1.1: Destination net unreachable.

    Ping statistics for 8.8.4.4:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

    C:\Users\makar>ping yahoo.com
    Ping request could not find host yahoo.com. Please check the name and try again.

    C:\Users\makar>

    Wireless connection-

    Microsoft Windows [Version 10.0.10240]
    (c) 2015 Microsoft Corporation. All rights reserved.

    C:\Users\makar>ipconfig/all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : DESKTOP-5H4I1HP
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Mixed
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Ethernet adapter Ethernet:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Broadcom NetLink (TM) Gigabit Ethernet
    Physical Address. . . . . . . . . : B8-88-E3-C9-7B-99
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Wireless LAN adapter Local Area Connection* 2:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter
    Physical Address. . . . . . . . . : 16-E5-43-DE-8B-B3
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Wireless LAN adapter Wi-Fi:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Qualcomm Atheros AR5B125 Wireless Network Adapter
    Physical Address. . . . . . . . . : 74-E5-43-DE-8B-B3
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::38f9:82f:a6fc:f248%3(Preferred)
    IPv4 Address. . . . . . . . . . . : 192.168.2.2(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : Monday, May 30, 2016 8:30:40 PM
    Lease Expires . . . . . . . . . . : Tuesday, May 31, 2016 8:30:40 PM
    Default Gateway . . . . . . . . . : 192.168.2.1
    DHCP Server . . . . . . . . . . . : 192.168.2.1
    DHCPv6 IAID . . . . . . . . . . . : 41215299
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1E-D3-A1-F5-B8-88-E3-C9-7B-99
    DNS Servers . . . . . . . . . . . : 192.168.2.1
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Ethernet adapter Bluetooth Network Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
    Physical Address. . . . . . . . . : 68-94-23-32-C5-C6
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Teredo Tunneling Pseudo-Interface:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft Teredo Tunneling Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter isatap.{1595EE7D-C60C-4B64-A55C-E1ACFBD8D863}:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    C:\Users\makar>ping 8.8.4.4

    Pinging 8.8.4.4 with 32 bytes of data:
    Reply from 192.168.2.1: Destination net unreachable.
    Reply from 192.168.2.1: Destination net unreachable.
    Reply from 192.168.2.1: Destination net unreachable.
    Reply from 192.168.2.1: Destination net unreachable.

    Ping statistics for 8.8.4.4:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

    C:\Users\makar>ping yahoo.com
    Ping request could not find host yahoo.com. Please check the name and try again.

    C:\Users\makar>
     
  10. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    77,173
    First Name:
    Terry
    According to that your "modem" is a modem/router with router LAN IP 192.168.1.1, and you do not have internet access through it.

    Does any device have internet access through the modem/router? If so, then I'm guessing that your PC has an issue with a mis-configured or corrupted firewall.
     
  11. Couriant

    Couriant Trusted Advisor

    Joined:
    Mar 26, 2002
    Messages:
    32,400
    First Name:
    James
    One question comes to mind: Are you in Japan?

    Also can you ping 192.168.1.1? If not, then the issue may be with the router unless you have other devices that uses the wireless / ethernet connections.
     
  12. Makarand

    Makarand Thread Starter

    Joined:
    May 30, 2016
    Messages:
    7
    I tried turning firewall on and off it didn't work.

    I am in India.

    I'm unable to ping 192.168.1.1 says request timed out and i am able to use the connection on other devices.

    Also i noticed it says 'Limited' below the connected wifi
     
  13. Couriant

    Couriant Trusted Advisor

    Joined:
    Mar 26, 2002
    Messages:
    32,400
    First Name:
    James
    Well that's a concern because your DNS settings are for an IP in Japan. Since this computer is the only one affected it's safe to assume it's the only thing that has the problem.

    Check your internet connection settings on both Local Area Connection and Wireless Connection to make sure that the DNS setting is not Use the following DNS server addresses. If it is set to manual, switch it back to Obtain the following DNS server addresses. It should look like this:

    upload_2016-6-1_1-35-17.png

    If you change it and it reverts back to that number or something similar, then we would need to refer you to our malware guys to see if they can find the pest that keeps changing it.
     
  14. Couriant

    Couriant Trusted Advisor

    Joined:
    Mar 26, 2002
    Messages:
    32,400
    First Name:
    James
    EDIT: I was focused on the DNS I forgot you can't ping by IP address to the router. Also please try this:

     
  15. Makarand

    Makarand Thread Starter

    Joined:
    May 30, 2016
    Messages:
    7
    I did the tcp/ip reset and it worked.

    Thanks for the help.
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1172064

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice