My Internet Just Stops Working After A While?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

MistaJalil

Thread Starter
Joined
Jan 14, 2013
Messages
3
I could be on my computer for hours at a time and after approximately 6 hours of being logged in, my internet browser just stops working. When I try going to a web page, it doesn't even try to load. It gives a very quick blink to the icon on the tab but that's it. I'm not receiving any windows errors. The way that I've been working around this problem has been to log off(or shut it down) then log back on, then I have a few more hours before it does it again. When the browser stops working, "bittorrent" still runs (a program that needs internet access). This isn't a recent problem that I'm having. This has been going on for almost a year now. I don't know why I waited so late to ask for help but I need a solution because I'm fed up with this problem. I'm running Windows7. Thanks :)
 
Joined
Jan 18, 2004
Messages
3,552
Which internet browser are you using? I think internet explorer has updated twice since I've had my WIN 7 and if you don't download the latest program you will have problems with it.
 

MistaJalil

Thread Starter
Joined
Jan 14, 2013
Messages
3
I'm using Mozilla Firefox, but I also have explorer and Chrome. When the internet goes out, none of them work. They all have the same problem.
 

MistaJalil

Thread Starter
Joined
Jan 14, 2013
Messages
3
I have and they tried multiple things like telling me to restart my computer which lets the internet work for a little while longer. My computer is the only one that does this. every other computer hooked up to the router works perfectly fine and has no problems. So I don't think its a service provider problem. I think its just something with my computer.
 
Joined
Jan 18, 2004
Messages
3,552
Is this a personal computer or one that you use at work? If it is something that you use at work then you'll have to get your local techs to fix it.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top