1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

My labtop turned against me!!!

Discussion in 'Windows XP' started by HexStar, May 13, 2003.

Mark Solved
Thread Status:
Not open for further replies.
  1. HexStar

    HexStar Guest Thread Starter

    So I had bad clusters on my HD. I backed uup all my data, removed the HD and replaced it w/a new one and restored the backup. But now I can't access the web, set up through a NETGEAR Router with built-in firewall, connected to a DSL modem which is connected to a portal for networks. It works on other computers but not my laptop. It's connected to the network. I tried System Restore, still didn't work. What should I do??? Please help me!!! Please reply....

    Thanks,

    HexStar

    P.S. System info provided below....
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/133337

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice