My Micro SD Card Suddenly Won't Work!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

matmanlives

Thread Starter
Joined
Sep 1, 2009
Messages
34
I use windows xp.
now, i have had this SD card for a while now, and it has worked fine since i had it. i first used it in an R4 card for a DS and since for emulated games on my Wii. it was working fine this afternoon, and i have used it on more than one laptop today. including my own since i have been on another.
but now it has just given up. when i put it in the USB adapter, the adapter is recognised but has no drive letter or volume assigned. when i put it in the wii, again, it is as though there is nothing there.
i am at a loss as to hat the reason behind this could be, as it was working fine about an hour ago.
ti connect it to my laptop i use a micro SD adapter into a USB stick, and to go into the wii it is just the micro SD adapter.
anyone have any ideas?
 
Joined
Mar 3, 2009
Messages
327
is there dust in the connector as this can sometimes be a problem, get a CLEAN paint brush and use it to clean out the connector and try again, this might not be the problem but i have had it as well so give it a go.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top