Solved My minecraft doesn't work with shaders, but used to

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Jacob345k

Jacob
Thread Starter
Joined
Dec 16, 2015
Messages
24
Okay, i installed a nvidia geforce gtx 760 instead of my old gt 640, and now i can't run shaders. My Specs:
Operating System
Windows 7 Ultimate 64-bit
CPU
AMD Athlon II X2 255 74 °F
Regor 45nm Technology
RAM
14.0GB Dual-Channel DDR3 (7-7-7-20)
Motherboard
ASUSTeK Computer INC. M4A88T-M (AM3) 79 °F
Graphics
G226HQL ([email protected])
ASUS VS247 ([email protected])
2047MB NVIDIA GeForce GTX 760 (EVGA) 83 °F
Storage
698GB Western Digital WDC WD7501AALS-75J7B0 ATA Device (SATA) 79 °F
931GB TOSHIBA External USB 3.0 USB Device (USB (SATA))
Optical Drives
HL-DT-ST DVDRAM GH24LS50 ATA Device
Audio
High Definition Audio Device
My minecraft error logs:
---- Minecraft Crash Report ----
// Don't do that.

Time: 1/20/16 12:46 PM
Description: Stitching texture atlas

java.lang.NullPointerException: Stitching texture atlas
at shadersmodcore.client.ShadersTex.readImage(ShadersTex.java:382)
at shadersmodcore.client.ShadersTex.readImageAndMipmaps(ShadersTex.java:357)
at shadersmodcore.client.ShadersTex.uploadTexSubForLoadAtlas(ShadersTex.java:337)
at net.minecraft.client.renderer.texture.TextureMap.func_110571_b(TextureMap.java:283)
at net.minecraft.client.renderer.texture.TextureMap.func_110551_a(TextureMap.java:97)
at net.minecraft.client.renderer.texture.TextureManager.func_110579_a(TextureManager.java:89)
at net.minecraft.client.renderer.texture.TextureManager.func_110580_a(TextureManager.java:71)
at net.minecraft.client.renderer.texture.TextureManager.func_130088_a(TextureManager.java:58)
at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:545)
at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:878)
at net.minecraft.client.main.Main.main(SourceFile:148)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
at java.lang.reflect.Method.invoke(Method.java:483)
at net.minecraft.launchwrapper.Launch.launch(Launch.java:135)
at net.minecraft.launchwrapper.Launch.main(Launch.java:28)


A detailed walkthrough of the error, its code path and all known details is as follows:
---------------------------------------------------------------------------------------

-- Head --
Stacktrace:
at shadersmodcore.client.ShadersTex.readImage(ShadersTex.java:382)
at shadersmodcore.client.ShadersTex.readImageAndMipmaps(ShadersTex.java:357)
at shadersmodcore.client.ShadersTex.uploadTexSubForLoadAtlas(ShadersTex.java:337)

-- Texture being stitched together --
Details:
Atlas path: textures/blocks
Sprite: TextureAtlasSprite{name='missingno', frameCount=1, rotated=false, x=0, y=0, height=16, width=16, u0=6.25E-4, u1=0.999375, v0=6.25E-4, v1=0.999375}
Stacktrace:
at net.minecraft.client.renderer.texture.TextureMap.func_110571_b(TextureMap.java:283)
at net.minecraft.client.renderer.texture.TextureMap.func_110551_a(TextureMap.java:97)

-- Resource location being registered --
Details:
Resource location: minecraft:textures/atlas/blocks.png
Texture object class: net.minecraft.client.renderer.texture.TextureMap
Stacktrace:
at net.minecraft.client.renderer.texture.TextureManager.func_110579_a(TextureManager.java:89)
at net.minecraft.client.renderer.texture.TextureManager.func_110580_a(TextureManager.java:71)
at net.minecraft.client.renderer.texture.TextureManager.func_130088_a(TextureManager.java:58)
at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:545)

-- Initialization --
Details:
Stacktrace:
at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:878)
at net.minecraft.client.main.Main.main(SourceFile:148)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
at java.lang.reflect.Method.invoke(Method.java:483)
at net.minecraft.launchwrapper.Launch.launch(Launch.java:135)
at net.minecraft.launchwrapper.Launch.main(Launch.java:28)

-- System Details --
Details:
Minecraft Version: 1.7.10
Operating System: Windows 7 (amd64) version 6.1
Java Version: 1.8.0_25, Oracle Corporation
Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
Memory: 156103432 bytes (148 MB) / 292470784 bytes (278 MB) up to 12871532544 bytes (12275 MB)
JVM Flags: 6 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xmx12G -XX:+UseConcMarkSweepGC -XX:+CMSIncrementalMode -XX:-UseAdaptiveSizePolicy -Xmn128M
AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
FML: MCP v9.05 FML v7.10.99.99 Minecraft Forge 10.13.4.1481 11 mods loaded, 11 mods active
States: 'U' = Unloaded 'L' = Loaded 'C' = Constructed 'H' = Pre-initialized 'I' = Initialized 'J' = Post-initialized 'A' = Available 'D' = Disabled 'E' = Errored
UCH mcp{9.05} [Minecraft Coder Pack] (minecraft.jar)
UCH FML{7.10.99.99} [Forge Mod Loader] (forge-1.7.10-10.13.4.1481-1.7.10.jar)
UCH Forge{10.13.4.1481} [Minecraft Forge] (forge-1.7.10-10.13.4.1481-1.7.10.jar)
UCH bspkrsCore{6.16} [bspkrsCore] ([1.7.10]bspkrsCore-universal-6.16.jar)
UCH Treecapitator{1.7.10} [Treecapitator] ([1.7.10]Treecapitator-universal-2.0.4.jar)
UCH animatedplayer{1.5.1} [Animated Player Mod] (AnimatedPlayer-1.7.10-1.5.1.jar)
UCH AnimationAPI{1.2.4} [AnimationAPI] (AnimationAPI-1.7.10-1.2.4.jar)
UCH cfm{3.4.7} [§9MrCrayfish's Furniture Mod] (MrCrayfishFurnitureModv3.4.7(1.7.10).jar)
UCH RWG{Alpha 1.3.2} [Realistic World Gen Alpha] (RWG-alpha-1.3.2.jar)
UCH SAO UI{1.0} [Sword Art Online UI] (SAO_UI.1.1.jar)
UCH Waypoints{1.1.0} [Waypoints] (waypoints-1.1.0.jar)
GL info: ' Vendor: 'NVIDIA Corporation' Version: '4.5.0 NVIDIA 361.43' Renderer: 'GeForce GTX 760/PCIe/SSE2'
Launched Version: 1.7.10-Forge10.13.4.1481-1.7.10
LWJGL: 2.9.1
OpenGL: GeForce GTX 760/PCIe/SSE2 GL version 4.5.0 NVIDIA 361.43, NVIDIA Corporation
GL Caps: Using GL 1.3 multitexturing.
Using framebuffer objects because OpenGL 3.0 is supported and separate blending is supported.
Anisotropic filtering is supported and maximum anisotropy is 16.
Shaders are available because OpenGL 2.1 is supported.

Is Modded: Definitely; Client brand changed to 'fml,forge'
Type: Client (map_client.txt)
Resource Packs: []
Current Language: English (US)
Profiler Position: N/A (disabled)
Vec3 Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
Anisotropic Filtering: Off (1)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top