'My pictures' folder causing rundll32 and explorer crashes

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Haybale

Thread Starter
Joined
Mar 27, 2008
Messages
1
Hello!

I hope this is the right forum for this, I am running Windows XP Home. I've been having this problem on and off for a while now and I can't seem to get rid of it, or even figure out what is causing it!

It does not happen every time, but most times. If I open explorer and click on the 'My Pictures' folder, the contents of the folder will appear briefly then disappear. The bottom of the window will say "Scanning/searching for items" and it won't do anything. Pressing Alt+Ctrl+Del I see that "explorer.exe" is taking up around 800-900Mb of memory! A similar thing happens when I try and access the "My Pictures" folder from anywhere else. In some of these cases it is "rundll32" that suddenly seems to use ~900Mb of RAM.

I have tried virus scans of various sorts, defrag, scan disk, registry error checking, spyware scans, pretty much everything I could think of. I don't believe it's the fault of the contents of the folder because an exact copy resides on my external harddisk and works perfectly!

Could it be a physical problem with my harddrive? Or is there anything else software related I can try?

Cheers!
 
Joined
Jul 10, 2007
Messages
11
I don't know if this will help you. Same thing happened to me a week or so ago. I can't believe it when I read your post! It was the strangest thing. I trouble shot that for days!I even went out and bought another gig of memory! Nothing helped. I finally split my picture folder up ( made two folders and divided the pics) Thats what seemed to work. I don't know why and it may be a fluke that it worked. Maybe there were just too many pics for 1 folder (I did have about 700 pics in that one folder). Seems to be working ok now.
 

iagoman

Steve
Joined
Nov 5, 2003
Messages
471
I have 90 folders with 4,411 files, jpg and avi in "my Pictures" and have not had a problem opening
them. I would suggest doing a defrag & run check disk and see if that helps.
 
Joined
Jul 29, 2008
Messages
1
My XP Pro was working fine until I dragged and dropped a bunch of pictures from my external HD into My Pictures on my PC. After that, explorer would crash every time I opened My Pictures in 'Thumbnail' view. I managed to set it for detail view after several tries, then removed the files I had dropped in there earlier. Apparently there was a file corruption relating to the thumbnail file. All good now. Next time I will drop them into desktop folder first in order to test them out.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top