1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

My sound/speakers suddenly stopped working?

Discussion in 'Hardware' started by Ronaldo18, Jul 24, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. Ronaldo18

    Ronaldo18 Thread Starter

    Joined:
    Jul 24, 2008
    Messages:
    1
    So briefly, my processor has 6 jacks in the back and 2 in the front to connect my speakers to. In the back there is a Green, Pink x2, Black, Grey and Blue Jacks. In the front there is a Pink and Grey Jack.

    Now I have two sets of identical speakers and having only one Green jack I connected them both to the green using an adapter. So basically the same sound came from all the speakers.

    Then yesterday I decided to try make it more surround sounding and I found out that the Black jack is for some sort of other speakers. So I connected them, and I set my sound options to quadrophonic. And it worked beautifully. Then I had to leave and I turned of my computer.

    When I turned it back on, the speakers plugged into the green one still worked while the speakers plugged into the Black jack don't work anymore. I tried switching them around and the speakers that were plugged into the green one still worked while the black didn't. So its not something with the speakers.

    I set defaults to everything and retraced my steps but nothing works. When I do the test, I set it to quadrphonic and it shows 4 speakers, then it tests each one and the plugged into the green ones make a sound, the others don't. What went wrong?

    I'm working in Windows Vista Ultimate and Ihere is some info about my pc.


    --------[ CPU ]---------------------------------------------------------------------------------------------------------

    CPU Properties:
    CPU Type Unknown, 2600 MHz
    Instruction Set x86, x86-64, MMX, 3DNow!, SSE, SSE2, SSE3
    L1 Code Cache 64 KB
    L1 Data Cache 64 KB
    L2 Cache 512 KB (Asynchronous)

    Multi CPU:
    Motherboard ID OEM00000 PROD00000000
    CPU #0 AMD Athlon(tm) 64 X2 Dual Core Processor 5000+, 2611 MHz
    CPU #1 AMD Athlon(tm) 64 X2 Dual Core Processor 5000+, 2611 MHz

    CPU Utilization:
    CPU #1 / Core #1 0 %
    CPU #1 / Core #2 61 %


    --------[ Motherboard ]-------------------------------------------------------------------------------------------------

    Motherboard Properties:
    Motherboard ID 02/14/2007-MCP55-M2N-E-00
    Motherboard Name Unknown


    --------[ Memory ]------------------------------------------------------------------------------------------------------

    Physical Memory:
    Total 2045 MB
    Used 810 MB
    Free 1234 MB
    Utilization 40 %

    Swap Space:
    Total 4311 MB
    Used 1373 MB
    Free 2937 MB
    Utilization 32 %

    Virtual Memory:
    Total 6357 MB
    Used 2184 MB
    Free 4172 MB
    Utilization 34 %

    Physical Address Extension (PAE):
    Supported by Operating System Yes
    Supported by CPU Yes
    Active Yes


    --------[ BIOS ]--------------------------------------------------------------------------------------------------------

    BIOS Properties:
    BIOS Type Award
    Award BIOS Type Phoenix - AwardBIOS v6.00PG
    Award BIOS Message ASUS M2N-E ACPI BIOS Revision 0802
    System BIOS Date 02/14/07
    Video BIOS Date 06/11/07

    BIOS Manufacturer:
    Company Name Phoenix Technologies Ltd.
    Product Information http://www.phoenix.com/en/products/default.htm
    BIOS Upgrades http://www.esupport.com/biosagent/index.cfm?refererid=40

    And some AUDIO INFO

    --------[ Windows Audio ]-----------------------------------------------------------------------------------------------

    midi-out.0 0001 001B Microsoft GS Wavetable Synth
    mixer.0 0001 0068 Speakers (High Definition Audio
    mixer.1 0001 0068 Headphones (High Definition Aud
    mixer.2 0001 0068 Digital Output Device (SPDIF) (
    mixer.3 0001 0068 Line In (High Definition Audio
    mixer.4 0001 0068 Microphone (High Definition Aud
    mixer.5 0001 0068 Microphone (High Definition Aud
    wave-in.0 0001 0065 Microphone (High Definition Aud
    wave-in.1 0001 0065 Line In (High Definition Audio
    wave-in.2 0001 0065 Microphone (High Definition Aud
    wave-out.0 0001 0064 Speakers (High Definition Audio
    wave-out.1 0001 0064 Headphones (High Definition Aud
    wave-out.2 0001 0064 Digital Output Device (SPDIF) (


    --------[ PCI / PnP Audio ]---------------------------------------------------------------------------------------------

    High Definition Audio Controller [NoDB] PCI
     
  2. speed_hog

    speed_hog

    Joined:
    Jul 28, 2008
    Messages:
    1,092
    Have you checked in device manager to see if there are any driver problems ?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/733504