My sounds arent working properly at all

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

PurpleAxe

Thread Starter
Joined
Jan 31, 2018
Messages
1
Hello guys,

I am not sure whether this is the right thread but since I started having this problem by moving to windows 10 I am posting it here.

I use razer kraken 7.1 chroma headphones (yeah, i know what you think), I hear sound much louder in the headphones than it shows in volume, for example its extremely loud if i put the volume above 1 or 2. When I tried to adjust the volume in razer synapse it literally just lowered my volume in windows which is totally ridiculous. I downloaded Equalizer APO and changed volume manually by -25db and it was alright for a while. Although recently Ive started streaming and it became a huge problem again, my volume in OBS (streaming software) is at like 10% even though on max there and i hear really really loud music in my headphones.

Please help me someone, I really dont know what to do. I tried to fix it myself by watching a lot of videos about that and browsing forums but nothing worked.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top