My Tale Of Hell

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

DaveDong

Thread Starter
Joined
Mar 31, 2004
Messages
38
Hey right ive come to the point of crying now ive done everthing im supposed to and tried 3 different ways of connecting my computers and nothign is working.
Problem: I have 2 pcs both running xp home although one is a 98 upgrade. both computers have been given a name and are using the same workgroup. both are about 2.4Ghz. and they have been set to the same ip format 198:162:0:1/2 i have tried connecting these with a crossover cable that failed, then i tried with a 5way switch which also failed and i finally tried with a router and failed again which has brought me to the end i am very aggitated.
please someone help.
p.s if theres any network experts in scotland they're more than welcome to come and help.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top