My toshiba keeps crashing/going to blue screen

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

pinkerton30791

Thread Starter
Joined
Dec 23, 2010
Messages
1
Hey,

Sorry if this is a bit vague, but my Toshiba Vista keeps crashing randomly for no reason and going to a blue screen. I don't exactly remember all the details of what the screen said, I'm using my desktop right now and my laptop hasn't crashed yet so when it does I'll update this post to tell you what it says. Does anyone have any reccomendations on what to possibly do (system restore point, updates, etc.)? Thanks for the help.

EDIT: It goes on (and then restarts the computer) a bit quickly for me to copy down what it says, so I just took a picture of the message, sorry if it's not the best quality but just wanted to see if anyone can identify it



BTW, I have to add that it doesn't even startup anymore. It crashes as soon as it goes to the startup page.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top