1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

My videos are all MPEG-3 for some reason?

Discussion in 'Multimedia' started by Metalluthier, Apr 17, 2008.

Thread Status:
Not open for further replies.
  1. Metalluthier

    Metalluthier Thread Starter

    Joined:
    Apr 16, 2008
    Messages:
    6
    I just bought a whole new computer and built it. I'm transfering all my videos, pics, self running programs, etc. I noticed that most of my videos, at least 95% of them are all Audio files now! On the operating system that it had at the time, the videos all worked fine. Now only some of them do but most all of them just play the audio of the video file. I don't understand why this would happen, any suggestions?

    Thanks
     
  2. fairnooks

    fairnooks Banned

    Joined:
    Oct 1, 2007
    Messages:
    5,251
    Do you have all the codecs you need for video playback on the new system? Are you using VLC Media Player to play the videos?
     
  3. KablooieXL

    KablooieXL

    Joined:
    Feb 6, 2007
    Messages:
    55
    are they downloaded vids? those usually require the xvid codec. You can download it at xvid.org
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/704584

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice