1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

My Windows Update Settings Keep Changing

Discussion in 'Windows 7' started by Holly3278, Mar 5, 2014.

Thread Status:
Not open for further replies.
Advertisement
  1. Holly3278

    Holly3278 Thread Starter

    Joined:
    Jan 28, 2003
    Messages:
    1,399
    Hey everyone. It seems like every time I restart my computer or turn it on after its been off the Action Center has an alert and it tells me that I need to change my Windows Update setting back to the recommended one which is where it automatically downloads and installs updates. I need some help with making the Windows Update setting stay where I put it which is the automatically downloads and install updates. Thanks in advance.

    Tech Support Guy System Info Utility version 1.0.0.2
    OS Version: Microsoft Windows 7 Home Premium, Service Pack 1, 64 bit
    Processor: AMD Athlon(tm) II X2 215 Processor, AMD64 Family 16 Model 6 Stepping 2
    Processor Count: 2
    RAM: 4863 Mb
    Graphics Card: NVIDIA GeForce 9100, 256 Mb
    Hard Drives: C: Total - 599384 MB, Free - 538906 MB; D: Total - 10992 MB, Free - 1649 MB;
    Motherboard: PEGATRON CORPORATION, VIOLET6
    Antivirus: COMODO Antivirus, Updated and Enabled
     
  2. dbailey18

    dbailey18

    Joined:
    Jan 7, 2005
    Messages:
    614
    Open action center, in the upper left corner click on ( Change Action User Settings) under Security Messages uncheck Windows update . You at least need to have Windows Update set to notify you when updates are available for down load .
     
  3. Holly3278

    Holly3278 Thread Starter

    Joined:
    Jan 28, 2003
    Messages:
    1,399
    Alright. I did that but how do I make sure that Windows Update's automatic update setting doesn't keep switching off?
     
  4. dbailey18

    dbailey18

    Joined:
    Jan 7, 2005
    Messages:
    614
    Just follow what I have posted here and you will be fine settings should not change unless you have something else going on .

    Open Action Center when the first screen opens click on what I have highlighted in the first Image ok then on the second Image make sure Windows update is unchecked and check for updates is checked at the bottom of the page and on the left center what I have highlighted click on that ( Windows Update Settings ) after you come to the last Image just set all of your setting's to match the Image I have posted after that click ok and close all remaining left over windows and you should be fine . On the last screen I have my update settings to notify me because I want to see what is being installed first so I can decide whether or not I need or want the updates being offered but you can click on that and it will scroll open so you can change it to whatever you want . Hope this helps .
     

    Attached Files:

    • U0.jpg
      U0.jpg
      File size:
      107.6 KB
      Views:
      413
    • U.jpg
      U.jpg
      File size:
      102.4 KB
      Views:
      416
    • U1.jpg
      U1.jpg
      File size:
      249.2 KB
      Views:
      422
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1121297

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice