1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

my wireless shows capable of downloading 135 mbps but actually downloads at 3kbps

Discussion in 'Networking' started by metchosinite, Jun 9, 2010.

Thread Status:
Not open for further replies.
Advertisement
  1. metchosinite

    metchosinite Thread Starter

    Joined:
    Oct 21, 2006
    Messages:
    14
    I have an HP pavilion m9400f with 6Gb RAM ;2.4 gigahertz AMD quad-core; 802.11n wireless PCI Express card LAN adapter. I am accessing the internet wirelessly through a Dlink router DIR655. when I look at the properties is shows my wireless shows capable of downloading 135 mbps. When I try to download (ie iTunes podcast) it shows it downloading at 300 kbps then drops to 3 or 5kbps then stops. There are 2 other computers on the same system & they have no problem with downloads. I tried getting rid of my Norton 360 thinking that might have been the problem but -no change. Can you help?
     
  2. pedroguy

    pedroguy

    Joined:
    Jan 28, 2001
    Messages:
    6,523
    Hi:Was this always a problem?
    Let's get a speed test to confirm your observations.
    http://www.speedtest.net/
    The only thing I could suggest right now is go to your pc makers web site ,download/install any more current driver for your network adapter.If intgrated,then download/install the chipset driver first,then network adapter drivers.
    If you boot up in safe mode with networking,same issue ?
     
  3. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    First off, wireless speed has nothing to do with ISP speed. You need to test your ISP speed with a wired connection direct to the router or modem to see what you really have.
     
  4. metchosinite

    metchosinite Thread Starter

    Joined:
    Oct 21, 2006
    Messages:
    14
    When I am wired to the internet I get over 20mbps. I just did the speed test and results were: ping= 31ms download=0.59mbps upload=0.39mbps.
    I tested my husbands comp & he gets ping=34ms download= 20.12mbps upload=0.45mbps. He is also on the same wireless.
     
  5. pedroguy

    pedroguy

    Joined:
    Jan 28, 2001
    Messages:
    6,523
    SO wired you get 20+ mbps,but wireless you get .59 mbps.
    He gets 20 +mbps wireless.
    If that is correct,the first thing I might do is download the most current wireless adapter driver from your pc makers web site.
     
  6. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    77,006
    First Name:
    Terry
    Did you use Symantec's Norton Removal Tool?

    Do you have the latest driver for the wireless adapter (from HP's web site if it is an integrated adapter)?

    What OS?
     
  7. godofnoobs

    godofnoobs

    Joined:
    Jun 8, 2010
    Messages:
    16
    Uninstalling Firewalls result in this kind of problems.

    you need to reset your TCP/IP and MTU settings.
     
  8. metchosinite

    metchosinite Thread Starter

    Joined:
    Oct 21, 2006
    Messages:
    14
    I did use the Norton removal tool. I will download the driver & hopefully this will solve it. Thanks for your help.
     
  9. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/928195

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice