My XP boots till the LOGIN screen, it just stops

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Afa

Thread Starter
Joined
Nov 23, 2005
Messages
11
After a second(within 2 weeks) random 'Blue screen' error
now when i boot up my laptop it keeps running fine till the second before the login screen... so its just the standard blue layout with the windows logo on the middle right of the screen...

theres alot of stuff in there i still wanna keep.... hope i can still recover them..

its a VAIO laptop VGN-B100GP

i havnt really tried anything else besides turning on and off, and initially i thought i just needs time to load the login screen but no, left it on all night and nothing happened
oh i also tried to run LINUX, but i never got it workin on this laptop before anyway so meh

oh and yeh, num + scroll + cap still seems to work, alt+ctrl+del doesnt respond at all, pressing shift 5times gets that sticky thing, and mouse works fine

help plz thx
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top