My XP Computer will not recognize Easyshare Camera

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Sue DeNym

Thread Starter
Joined
Dec 28, 2005
Messages
1
I bought my daughter a Kodak Easyshare V530 camera for Christmas. It worked perfectly for 2 days with my Windows XP computer. On the 3rd day, the computer refused to recognize that I have a camera attached to the computer.

I have tried downloading the latest software from Kodak (version 5.2 I think).
I have tried Kodak's fix of resetting the USB hubs so that they don't "allow the computer to turn off the device to save power".
I have verified that my USB ports are working (they work with my iPod).

The camera dock has power to it and the camera itself is working fine.

Any ideas would be so much appreciated.

Thank you!
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,429
Create a file with NOTEPAD containing the following lines and save it as FIX.REG
-------------------------- cut here after this line --------------------------------
REGEDIT4

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Environment]

"DEVMGR_SHOW_NONPRESENT_DEVICES"="1"
-------------------------- cut here before this line --------------------------------

Double click on FIX.REG and say yes to the Merge Into Registry question.

Unplug ALL USB devices.
Open Device Manager.
View, Show Hidden Devices.
Uninstall all devices under USB Controllers.
Uninstall all devices under Disk Drives that you know are not present.
Uninstall all devices under Storage Volumes. Say no to any reboot prompts until you are finished. Also, if a Storage Volume doesn't uninstall, ignore it and move to the next one.
If you have a yellow ? with unknown devices, uninstall all of the entries there as well.

When this is done, reboot TWICE.

Reconnect the USB devices and see if they're recognized properly.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top