Mysterious mail sending

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

terryxp

Thread Starter
Joined
Mar 30, 2002
Messages
666
Hello... When I started up MS Outlook the other day, I had a return mail error. Said the mail I sent, the address could not be found? Thing is, I never sent the mail. Was to some guy at charter.net, with the subject line SOS!!
WTF?? I am virus free according to Norton. I suppose it could be some fluke routing error by either ISP, but its just weird... Any thoughts?
 
Joined
Dec 28, 2000
Messages
199
I noticed a few of those lately too....only in my case the "from" address that I ( supposedly) sent it from is a "forwarding" address I use. You can't originate mail from that address as far as I know. Next time I guess I'll look over the properties of the message and see if I can get any clues....?
 

Del

Joined
Aug 31, 2001
Messages
3,452
Could you have tried to unsubscribe from some mailing list?
I tried to unsubscribe from one yesterday and have been getting error messages a few time today that the email address was not valid.
 
Joined
Feb 11, 2002
Messages
4,962
Hello,
We need to look at your startups,, go to the link I posted at the bottom of this page and download then run the startup list program. Paste the generated text file here so we can look at it.


Click here
 

JustMe2

Crystal
Joined
May 31, 2001
Messages
1,047
Count me in on this one too, terryxp. Opened my outlook mail tonight, and had 2 of these. With attachments. I'm only assuming virus, as I just deleted them. I'n not in any mood to find out the hard way that they were viruses! I did look at the headers on one of them, though. And it was returned from the mail server at adobe.com. Kind of strange.
JustMe2
 

terryxp

Thread Starter
Joined
Mar 30, 2002
Messages
666
Funny thing... TweakXP Pro, deletes charter.net sites with tweaks ad blocker feature. Must be something up with charter to make them add them to there list of sites to close with ad/pop-up blocker...
 
Joined
Feb 11, 2002
Messages
4,962
Well i was looking for a virus but I did'nt see it. My eyes are crossed now, its a hard startup to look at.

I can see that you run housecall,, Have you done that lately? Just because I did'nt see it does'nt mean its not there. I have seen so many Yaha virus's,,that i thought thats what might be wrong, not so sure now, thats the only idea I had.

Editted: You might try a file search for msinstall61.exe. Thats another one thats hard to find.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top