navapw32 error

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

paloseth

Thread Starter
Joined
Jan 25, 2003
Messages
1
I am running windows 98 and have norton antivirus 2002 running. When i run outlook express and check my mail or on the internet i sometimes get a error you have an illegal operation and will shutdown navapw32 caused a invalid page default in module defalert. dll at 17f: ole6150.
the only problem i have after this error i can not send or recieve mail on outlook express till i shutdown and restart.
 
Joined
Jul 7, 2002
Messages
6,427
[tsg=welcome][/tsg]

Try uninstalling and re-installing NAV. See if that helps.

Also, download Startup List from here . Run the program, post back with the results.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top