1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

NEC PCI To USB Open Host controller???

Discussion in 'Windows XP' started by erichan, Dec 21, 2005.

Thread Status:
Not open for further replies.
Advertisement
  1. erichan

    erichan Thread Starter

    Joined:
    Mar 7, 2005
    Messages:
    133
    Hi,
    I have just reinstall my operating system and everything goes smoothly except that I found an yellow exclamation mark in 'NEC PCI to USB Open Host Controller' under Universal Serial Bus Controller.However when I turn off my PC,I encountered problem in swithing on again.I have to continuously press the startup button in order for it to boot again.Is that yellow exclamation mark the cause of this problem?If not,then what has happen to my PC?How do I get rid of that eclamation mark?I am running on windows XP Pro Serv.Pk2.Thank you for your advice and rescue!
     
  2. Genesis1

    Genesis1

    Joined:
    Dec 9, 2005
    Messages:
    33
    Hi,
    Did you re-install the drivers also ? if so, they may need updating.
     
  3. Genesis1

    Genesis1

    Joined:
    Dec 9, 2005
    Messages:
    33
  4. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,409
    Make sure you load your motherboard drivers, many embedded USB controllers require them to function. If that's not the issue, try this little raindance to clean out all the mis-configured USB drivers and start fresh.

    Create a file with NOTEPAD containing the following lines and save it as FIX.REG
    -------------------------- cut here --------------------------------
    REGEDIT4

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Environment]

    "DEVMGR_SHOW_NONPRESENT_DEVICES"="1"
    -------------------------- cut here --------------------------------

    Double click on FIX.REG and say yes to the Merge Into Registry question.

    Unplug ALL USB devices.
    Open Device Manager.
    View, Show Hidden Devices.
    Uninstall all devices under USB Controllers.
    Uninstall all devices under Disk Drives that you know are not present.
    Uninstall all devices under Storage Volumes. Say no to any reboot prompts until you are finished. Also, if a Storage Volume doesn't uninstall, ignore it and move to the next one.
    If you have a yellow ? with unknown devices, uninstall all of the entries there as well.

    When this is done, reboot TWICE.

    Reconnect the USB devices and see if they're recognized properly.
     
  5. erichan

    erichan Thread Starter

    Joined:
    Mar 7, 2005
    Messages:
    133
    No,i did not reinstall the drivers coz windows XP has done the job for me.This is so as I don't see any (?) or (!) in my device manager except this.
     
  6. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,409
    The motherboard drivers are different from any USB drivers. USB drivers are included with 2K/XP, so those don't requre any 3rd party updates.
     
  7. erichan

    erichan Thread Starter

    Joined:
    Mar 7, 2005
    Messages:
    133
    But god!I have lost my CD rom for the motherboard driver.Can I download from the internet?How do I check what model and make is my motherboard driver?Thank you.
     
  8. Genesis1

    Genesis1

    Joined:
    Dec 9, 2005
    Messages:
    33
  9. erichan

    erichan Thread Starter

    Joined:
    Mar 7, 2005
    Messages:
    133
    Thks!I have downloaded 'AIDA32' and found my motherboard's name to be Aristo AM-957.The problem is I search all over the net but cannot find the motherboard driver with this brand.Pls help!Thanks!
     
  10. erichan

    erichan Thread Starter

    Joined:
    Mar 7, 2005
    Messages:
    133
    I have followed every single step you commanded but after all this,I now have a yellow ? in System DMA Controller under device mgr.I tried to update this driver by choosing the 'Install this software automatically' option but the hardware was not installed because the wizard cannot find the necessary software.What shall i do?Pls advice.Thks a lot!
     
  11. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,409
    Well, the first question was downloading the MB drivers, you can do that from the manufacturer's site.

    As for the DMA controller, use System Restore to go back before you ran this process. I find it a bit odd that happened, since I've used this procedure countless times without issues like that. I think there is some underlying registry corruption that we don't know about here...

    I'd start by downloading and installing the latest MB drivers for your system.
     
  12. erichan

    erichan Thread Starter

    Joined:
    Mar 7, 2005
    Messages:
    133
    Sorry that i've lost my motherboard driver CD-ROM.I tried open the casing for my CPU but couldn't find the brand and model no.I will be very grateful if you can tell me if I can download any program that can access this exact information from my system.Thank you very much!
     
  13. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,409
  14. erichan

    erichan Thread Starter

    Joined:
    Mar 7, 2005
    Messages:
    133
    I have downloaded Everest Home and the search result for motherboard properties is as follows: Motherboard name --Aristo AM-957
    Motherboard ID --12/14/2000-693-686-2A6LGV3GC-00
    I would like to know if this information is correct.Thank you!
     
  15. erichan

    erichan Thread Starter

    Joined:
    Mar 7, 2005
    Messages:
    133
    I am sure whether i am correct or not.I tried to download the driver from here:http://www.drivers.hu/drv_dwnload.php?id=11618.In the zip folder,there are 4 files,namely,V1212AG.Bin;V1214AG.Bin; V1218AG.Bin and note.txt.The details of the note.txt is: ARISTO AM-957 VIA-ApolloPro133 (ATX) Motherboard - Award BIOS
    (VT82C693A+VT82C686A/686B)


    V1212AG.BIN For Winbond (39A) Clock Gen IC
    Dec/2000

    V1218AG.BIN For Winbond (39B) Clock Gen IC
    Dec/2000

    V1214AG.BIN For ICW-W144 Clock Gen IC
    Dec/2000

    .2MBit (256KByte) Flash IC
    .Added support on VIA South Bridge 686B
    .Different BIOS files for different Clock Gen IC support


    Remark :
    ======
    Please identify the clock generator IC on your motherboard before updating the BIOS. Upgrading with a wrong BIOS file may result in failure to power up after the upgrade !

    I can't figure out what all these files are for and are these the motherboard drivers?Pls advice.Thank you!
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/426885