1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Need assistance with Sharepoint 365 Online

Discussion in 'Business Applications' started by bamajackson, Feb 10, 2015.

Thread Status:
Not open for further replies.
  1. bamajackson

    bamajackson Thread Starter

    Joined:
    May 8, 2014
    Messages:
    13
    First off let me say I think SharePoint is an utter nightmare, and I have found all kinds of "not so useful information" That said.....


    Im on Business Premium Office 365 and working with a site I've created on SharePoint. The site is called Sandbox for obvious reasons. So in it I have created a Community page (Straight from the Templates) and under the Categories selection/page, Is a list of categories I made up. I cannot figure out how to make the name fields link to the categorys' actual pages. meaning you click on a category and it takes you to that Category page with all discussion for that category.


    I hope that makes sense.... I have a millions other issues with it but I will start off with that since I've been trying to figure it out for a full day and a half now.
     
  2. valis

    valis Moderator

    Joined:
    Sep 24, 2004
    Messages:
    77,588
    I got nothing, except a desire to see the answer, and a complete agreeance that SP is the current incarnation of the Ballmer Curve.
     
  3. bamajackson

    bamajackson Thread Starter

    Joined:
    May 8, 2014
    Messages:
    13
    So I finally think I have solved this issue by finding that SharePoint is broken (what a shocker) ...


    Create a Community subsite using the Community Site template.
    Now on this subsite on the Categories page, here are the glaring problems....


    1. Clicking on the category name (of the item, which is supposed to be a link) will not take you to the selected category page. This does not function with any "style" selection except for the "default" style (which is the most horrible and ugly style Ive ever come across).
    2. With Folders options enabled you are supposed to be able to expand the category from the list and see a line for each discussion. This is broken and never works and or shows up at all.


    Does anyone know of a fix or workaround for this?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1142848

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice