Need cable help

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

carolsre

Thread Starter
Joined
Jan 14, 2006
Messages
4
I have a Canon Optura 200MC, and the program Dazzle. But, so far I have not been able to get the proper configuation to get the Digital video camcorder to transfer anything to my Computer. I have tried all the cables that came with the camcorder. Help
 
Joined
Jan 20, 2004
Messages
152
Expansion / ConnectivityConnections 1 x USB, 1 x IEEE 1394 (FireWire/i.LINK), 1 x Composite video/audio (input/output), 1 x Headphones, 1 x S-Video input / output, 1 x Microphone, 1 x Control-L (LANC), 1 x DC power input
----------------------------------------------------------------------------------------------------

I found the above connectivity chart on the web sight , .....what type of usb port do you have on your computer?? a (2.0) ?? are you using the firewire connection or the usb hub ??
I need some more info on your system !!!!!!!!!!!!!!:eek:
 

carolsre

Thread Starter
Joined
Jan 14, 2006
Messages
4
I am not the smartest cookie in the jar. I know I have the cables but no matter how I plug them in nothing happens. I do not know if I need another driver or not. And, someday I will find the instruction manual. Even with a drawing from the "Dazzle" program I have not been able to make the two connect. Thanks for the help.
 
Joined
Aug 28, 2004
Messages
22,816
telecom69 said:

Follow these directions:

1. Plug the firewire cable (get one if you dont have one) into the camera then into the firewire port on your computer.

2. Forget dazzle---Upon up Windowsmoviemaker---(its under accesories on your computer).

3. Turn on your camera to the VTR section (for playback).

4. Then go back to Moviemaker, and go File/Capture Video. This should start your camera automatically----If it doesn't press play on the VTR section of your camera and see what happens.

Let us know if this works--if not there are other things you can do.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top