need for speed carbon on windows vista

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

lithgowperseppus

Thread Starter
Joined
Oct 24, 2006
Messages
16
i have windows vista business premium and need for speed carbon installed fine, but when i tried to open it, it loaded the intro video with the chick talking about not racing cars in real life then it crashed. i did a bit of a google search and from that it suggested that it was a common problem and to go to the executable file and right-click to properties and to change the compatability to windows 98/ME. i did this and the game was then able to load fine and it worked perfectly when i rana few of the quick races. then i started a career and all the lead up movies played fine and the training bit worked fine, but when i come to the first world map and try the first actual race which is a time trial, it crashes in the exact same spot every time i try it. same with the second race which is the circuit, it crashes in the same spot everytime. then the third race, which is the sprint, it finished it fine.
i looked on google again and there was something about renaming the movies folder, so i did that but it didn't help the problem.

can someone please help me out
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top