Need help connecting wirelessly to free public wireless connection

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

chicagoarchi

Thread Starter
Joined
Jun 28, 2007
Messages
16
Hi! I just recently bought a new laptop, a HP pavilion dv9000 with Vista, and I cannot connect wirelessly to free public wireless internet access. I've gone to a coffee shop, the wireless network appears, I click on the network, and it says that it cannot connect. I'm not too savy with computers, so please explain in detail. Thanks in advance for your help! :)
 
Joined
Jan 31, 2005
Messages
5,146
You may need to talk to the manager and get a password from him/her.
Vicks
 
Joined
Aug 17, 2003
Messages
17,584
Not all public access sites are free, they most often require purchase of access time. As above. Unless you have the correct access setup and permission, the network will show but will not allow a connection.
 

chicagoarchi

Thread Starter
Joined
Jun 28, 2007
Messages
16
It seemed like everyone around me was able to connect right away in the cafe. I've also tried to wirelessly connect in starbucks, and nothing. I had a laptop from work in the recent past and had no problem connecting in public places and was even able to pick up my neighbor's wireless connect and was able to connect to it (with her knowledge). I can't do any of this stuff with my new laptop.
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,429
Can you connect to any wireless networks?

Start, Run, CMD to open a command prompt:

Type the following command:

IPCONFIG /ALL

Right click in the command window and choose Select All, then hit Enter.
Paste the results in a message here.

If you are on a machine with no network connection, use a floppy, USB disk, or a CD-RW disk to transfer a text file with the information to allow pasting it here.
 

chicagoarchi

Thread Starter
Joined
Jun 28, 2007
Messages
16
Thanks for your help!!! Here it is...


Microsoft Windows [Version 6.0.6000]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.

C:\Users\User>IPCONFIG/ALL

Windows IP Configuration

Host Name . . . . . . . . . . . . : Laptop
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : hsd1.ga.comcast.net.

Wireless LAN adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) PRO/Wireless 3945ABG Network Con
nection
Physical Address. . . . . . . . . : 00-19-D2-39-F0-09
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : hsd1.ga.comcast.net.
Description . . . . . . . . . . . : Intel(R) PRO/1000 PL Network Connection
Physical Address. . . . . . . . . : 00-16-36-E2-10-B5
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::80f7:798c:b95c:df02%8(Preferred)
IPv4 Address. . . . . . . . . . . : 24.98.23.123(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.252.0
Lease Obtained. . . . . . . . . . : Monday, July 02, 2007 7:52:25 PM
Lease Expires . . . . . . . . . . : Thursday, July 05, 2007 12:06:15 AM
Default Gateway . . . . . . . . . : 24.98.20.1
DHCP Server . . . . . . . . . . . : 68.87.68.13
DHCPv6 IAID . . . . . . . . . . . : 167777846
DNS Servers . . . . . . . . . . . : 68.87.68.162
68.87.74.162
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 6:

Connection-specific DNS Suffix . : hsd1.ga.comcast.net.
Description . . . . . . . . . . . : isatap.hsd1.ga.comcast.net.
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::200:5efe:24.98.23.123%11(Preferred)

Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : 68.87.68.162
68.87.74.162
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Local Area Connection* 7:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{AB482C47-FDD7-412C-A438-EBA5FAC67
1EB}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Default Gateway . . . . . . . . . :
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Local Area Connection* 9:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4136:e38c:7f:1103:e79d:e884(Prefer
red)
Link-local IPv6 Address . . . . . : fe80::7f:1103:e79d:e884%10(Preferred)
Default Gateway . . . . . . . . . :
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Local Area Connection* 10:

Connection-specific DNS Suffix . : hsd1.ga.comcast.net.
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Temporary IPv6 Address. . . . . . : 2002:1862:177b::1862:177b(Preferred)
Default Gateway . . . . . . . . . : 2002:c058:6301::c058:6301
DNS Servers . . . . . . . . . . . : 68.87.68.162
68.87.74.162
NetBIOS over Tcpip. . . . . . . . : Disabled

C:\Users\User>
 
Joined
Aug 6, 2005
Messages
273
Hmm, that is strange. You can see the Wireless networks, but it says your Wireless connection is disconnected..

From looking at that though, I think I see one major problem. It looks like you are using a static IP. You would want DHCP enabled to access a wireless network that doesn't have the same ip scheme as your home network.

To change your scheme back to Dynamic go to Control Panel> Network and Sharing Center> On the left panel click 'Manage Network Connections'> Right click Wireless Network Connections> Properties> Internet Protocol Version 4> Properties> Make sure the radio button is on 'Obtain an IP address automatically'.

If it is set to static then that may be your issue. Check that out and let me know the deal.
 

chicagoarchi

Thread Starter
Joined
Jun 28, 2007
Messages
16
I think that did the trick, as I am connected wirelessly right now!!! Thank you so much for your time and knowledge! Have a great holiday! :)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top