Need help finding drivers

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

smccollom

Thread Starter
Joined
Sep 2, 2003
Messages
5
I have a 2002 MSI Motherboard. I recently re-formatted and installed xp. I have 6 unknown devices. This is a 845e max intel motherboard. I put in my information with intel downlaoded the drivers and still the yellow question marks are still there. I downloaded a unknown device identifier and it says memory controller 82845e I/O 82801DB (ICH4). I know it's a chipset driver. I even bought a subscription to Driver agent. It scanned my pc and said I needed Intel chipset I think it was 7.22 so I installed and the yellow question marks are all still there. Then on MSI website said when you install chipset drivers you need to do it thru the command line. So I followed those directions and still nothing. I tried plugging a USB device in back and one of those yellow question marks was that usb port. The device didn't work. Anybody have any ideas?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top